DFU mode

Discussion in 'iPod touch Hacks' started by snowbrdr1, Feb 8, 2011.

  1. snowbrdr1 macrumors newbie

    snowbrdr1

    Joined:
    Jan 25, 2011
    Location:
    New York State
    #1
    I have tried hundreds of times to get my Ipod touch into DFU mode, however it isn't working. I've even used the exact timers. I have the 3rd gen model (32 gig). I'm currently running Ios 4.1. Therefore i cannot use jailbreakme. So since i can't enter DFU mode i have no way of jailbreaking my device. Is there a computer program that can boot your device into DFU mode for you? if not then i guess im just out of luck.
     
  2. Garbag3man117 macrumors member

    Garbag3man117

    Joined:
    Jan 12, 2011
    Location:
    Lafayette, IN
    #2
    I've had lots of trouble putting 3rd gens into DFU. Try to run out the battery (eg. full brightness and spawnHD so you don't burn the image in), then try to boot to DFU when the low battery sign appears at boot. That worked for me. If not, maybe your lock button is stuck or something, I don't know. I guess you could try to update it, and when iTunes puts your device into DFU by itself, unplug your iPod, close iTunes, and plug it in. You could give that a try but I have my doubts that it would work.
     
  3. applemike macrumors 6502

    applemike

    Joined:
    Aug 6, 2008
    #3
    There are programs you can download that do it for you, just google DFU mode program, there are a few, ill see what I can find and post back here
     

Share This Page