Diablo 2 LoD Version 1.07 Setup

Discussion in 'Mac and PC Games' started by Maxicek, Apr 2, 2008.

  1. Maxicek macrumors regular

    Joined:
    Apr 23, 2004
    #1
    Has anyone played Diablo LoD version 1.07 under OSX?
    I tried 1.09 running in the 'Classic' environment some time ago, but the performance wasn't great. Also I couldn't get both buttons of my mouse working under classic, which was a bit of a pain. I am running 10.3.9 OS.

    If anyone has any experience on what settings to use, I'd be grateful for the help. Machine specs in sig (very old school I know).

    (I have 1.11b running with the carbon installer already.)

    Thanks for any help in advance.
     
  2. aidanpendragon macrumors 6502a

    Joined:
    Jul 26, 2005
    #2
  3. Maxicek thread starter macrumors regular

    Joined:
    Apr 23, 2004
    #3
    Thanks for the link, but the OSX installs version 1.10 as standard.

    1.07 plays a bit differently, skills aren't synergised for example. There are quite a few people who play earlier versions. The main reason is for items that aren't available in 1.11b, especially for duelling against other players.
     
  4. aidanpendragon macrumors 6502a

    Joined:
    Jul 26, 2005
    #4
    Nice sig.

    What version are your disks? I'm wondering if the OS X installer patches the install to 1.10, or your disks are just of that version?

    You might try PM'ing rbarris, who's around these forums, works for Blizzard, and is VERY helpful. Alternatively, try searching for "Diablo II OS X downgrade"?
     

Share This Page