Diaster after 10.10.4 update - mail doesn't work

Discussion in 'OS X Yosemite (10.10)' started by Soom, Jul 29, 2015.

  1. Soom macrumors newbie

    Joined:
    Nov 30, 2009
    #1
    Updating to 10.10.4 was a total disaster - first half of my Adobe programs just stopped working, so I had to completely reinstall them, losing all the settings. They work now. But the main problem is the Maip app - I cannot connect to any of my accounts!!! Connection doctor shows some connections green and some red, but nothing is workins - no send, no receive, just the warning triangular /!\ sign next to all accounts.
    thanks for any help
     
  2. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #2
    You don't mention what version you were using prior to upgrade. Did you install over your previous version or did you do a clean install?

    Mail Issues

    Most Send & Receive issues are caused by password not sticking.

    Determine if you have incoming or sending issues for each account by checking the Connection Doctor. Except for iCloud & Exchange accounts you'll see two entries for each account 1) receiving and 2) SMTP for sending.

    IMAP or POP are incoming.
    SMTP is outgoing

    Incoming...
    Add password for incoming in the account window Under the Account Information tab.
    Click out of the account to save the password.
    Use Connection Doctor to check.

    Sending...
    EDIT SMTP SETTINGS

    In Accounts window > Outgoing Mail Server SMTP: select to Edit SMTP Server list... from popup.

    Select account in the list.(It's not uncommon to find extra SMTP servers listed. When you remove account, Mail does not delete the smtp info. You might need to do some clean up in the list to remove the extras.)

    Under Advanced Tab:

    Apple defaults to the default ports (25,465, 587) but some servers prefer a custom port. Check to see what port they recommend. Gmail for example likes 465, Outlook.com 587.

    Verify if your server require SSL.

    User Name. Enter full email address eg. UserName@gmail.com

    Add password if it is blank.(If you have two step authentication setup, you'll need to get an app specific password more info)

    http://www.google.com/landing/2step/

    Open Connection Doctor under Window in the Menu bar.

    Do you see green lights now for your accounts?

    Still can't connect...

    Verify your setting with your email provider. Make sure you are using the current security settings.

    Occasionally you have to remove and add back an account. If it's a POP account, save all the messages in the Inbox to the Archive mailbox or move to a custom mailbox folder under "On My Mac". Removing a POP account deletes all messages in the Inbox. If these messages are not still on the sever you can loose messages if you do not save.

    Open Keychain Access in Applications/Utilities.
    Run Keychain First Aid under Keychain Access in the Menu bar.

    Test Mail in a new User. This will eliminate issues in your current User.

    CREATE A NEW USER
    Go to System Preferences --> Create a New User in Users & Groups.
    Switch to the New User by logging out under the Apple in the Menu Bar.
    You can skip logging in with Apple ID.
    Open Mail
    Add account and test.
     

Share This Page