Dictation icon on keyboard

Discussion in 'iOS 9' started by sunking101, Oct 9, 2015.

  1. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #1
    I have 'enable dictation' toggled off in my settings but the microphone icon is still there, robbing my keyboard of a longer space bar. Is there any way to get rid of it?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    That setting should do it. Does it show on the stock iOS keyboard? Is it like that in different apps (native and third part ones)? Have you tried restarting just to see if that might have an effect?
     
  3. dmnc macrumors 6502

    dmnc

    Joined:
    Sep 26, 2015
    #3
    I think it's a bug. I had to toggle dictation on and off for the icon to disappear.
     
  4. sunking101 thread starter macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #4
    Ah, good man. Switching it on, and then off again did the trick. I should have tried that really but heck.:D
     

Share This Page