dictionary enlarges view

Discussion in 'macOS' started by marysville, May 6, 2010.

  1. marysville macrumors member

    Joined:
    Jun 22, 2009
    #1
    Some of the time when I "control click" a word to bring up the dictionary, the entire view on my screen enlarges, is slightly blurry, and the menu edges are now off the screen. In fact the Apple icon cannot be accessed.
    Any ideas as to what is going on, and how to bring the view back to normal?

    iMac 21.5 in. Snow Leopard.
     
  2. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #2
    Are you sure you're not accidentally Control+Scrolling?

    Try this:

    Hold Control and scroll up with your trackpad or however you scroll. Then scroll down.

    :D
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Try opening Dictionary, then click Window > Zoom
     
  4. marysville thread starter macrumors member

    Joined:
    Jun 22, 2009
    #4
    Guess I was not clear. It it the entire desk top, not just the open window, that enlarges, pushing the apple icon out of sight.

    I don't want to zoom the dictionary window. It is the entire desk top that has zoomed, I guess, to the point where the Apple icon is no longer visible, having move out of sight to the right.
     
  5. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #5
    Suspects: com.apple.dictionary.plist and com.apple.desktop.plist

    Not sure it will fix it, but replacing those wouldn't hurt. You can always save the current one in case you want it back.
     
  6. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #6
    -.-' Dude....

    Check this video out and tell me if it's similar to what you're experiencing.

    [​IMG]
     
  7. marysville thread starter macrumors member

    Joined:
    Jun 22, 2009
    #7
    Hi,
    Yes, I guess that is the same in that the menu is so enlarged that both ends disappear off the visible screen.
     
  8. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #8
    That's what I said in the beginning!

    Holding Control while scrolling does NOT enlarge Safari pages and such, it ZOOMS the ENTIRE DESKTOP!

    Did you try control+scrolling? Give that a try and tell us if that's the same effect you're getting.
     
  9. marysville thread starter macrumors member

    Joined:
    Jun 22, 2009
    #9
    Thanks again for a reply.
    Here is what I do, I control click on a word for which I want to see a definition. To the right up comes the dictionary window with the definition.
    Sometimes, but not always, the enlargement of the desktop takes place.
    I am not scrolling. At least not intentionally.
    Practical question: How to I undo the enlargement?
     
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    Hold the Control key and scroll down until the entire screen shows.

    You can also find definitions by hovering over a word (mouseover, not clicking) and pressing Control+Command+D
     
  11. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #11
    Neither that nor right clicking was doing it for me right here in this window I'm typing in until I went to Dictionary > Preferences and clicked the Contextual Menu: Open Dictionary Application button. But Control+Command+D still doesn't do it.
     
  12. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #12
    You may have altered the keystrokes with a custom setting.

    From Mac OS X keyboard shortcuts

    Command-Control D - Display the definition of the selected word in the Dictionary application
     
  13. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #13
    I'm 100% positive that is not the case, unless I did it in my sleep.
     
  14. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #14
    You haven't possibly added a custom keyboard shortcut in System Preferences, possibly using that key combination? Or installed a 3rd party app that might have done the same thing? If not, I can't imagine why a standard keyboard shortcut wouldn't work. Maybe a corrupt .plist or permissions issue? I've searched, but haven't found that to be a known issue.
     
  15. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #15
    I already said no to the first question. I do not have any third-party OS enhancers, if that's what you're referring to. I do have Click to Flash installed for Safari, if that would make any difference. I do have a weird keyboard issue that I think I've mentioned here before. The Option and Command keys were mislabeled. Rather than get used to hitting one for the other, I switched them in SysPrefs. Maybe that affects the combo use.
     
  16. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #16
    That would do it. That's what I was referring to when I asked if you had altered the keystrokes with a custom setting. If you reversed the Option and Command keys, try Option+Control+D.
     
  17. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #17
    Yeah I guess I didn't connect the dots there.

    Opt-Ctl-D deletes the selected word, Cmd-Z brings it back
    Opt-Cmd-D is a toggle for hiding or showing the Dock
    Ctl-Cmd-D doesn't appear to do anything

    For some reason, the word I was experimenting with temporarily was underlined with a red dashed line, as if it were misspelled. It isn't. The line stayed when I did other things, but after clicking around a bit, it went away. The word is in the middle of a complete sentence. ???
     
  18. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #18
    What app were you using?
     

Share This Page