Dictionary,spinning icon?

Discussion in 'Mac Basics and Help' started by Strom1, Feb 27, 2008.

  1. Strom1 macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #1
    When I'm in dictionary I keep getting the spinning beach ball for a long duration,this just starting happening tonight any reason?
     
  2. ToastyX macrumors regular

    Joined:
    Oct 4, 2005
    #2
    It often does that when it tries to look things up through Wikipedia. I'd just go into the preferences and disable Wikipedia. It doesn't seem to work very well.
     
  3. Foxglove9 macrumors 65816

    Foxglove9

    Joined:
    Jan 14, 2006
    Location:
    New York City
    #3
    Thanks for the tip, I get the beachball A LOT using dictionary since upgrading to Leopard so I'll try removing Wikipedia from preferences. Hopefully that does the trick!
     
  4. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #4
    Great information,thanks for the reply.
     
  5. Strom1 thread starter macrumors regular

    Strom1

    Joined:
    Feb 1, 2008
    Location:
    NY
    #5
    Where in preferences?
     
  6. ToastyX macrumors regular

    Joined:
    Oct 4, 2005
    #6
    In the Dictionary preferences, there's a list of sources.
     

Share This Page