Did 10.10 break Lync support?

Discussion in 'OS X Yosemite (10.10)' started by TheWaveable, Jun 3, 2014.

  1. TheWaveable macrumors member

    TheWaveable

    Joined:
    Apr 23, 2013
    Location:
    Norway
    #1
    Hi,

    Enjoying the DP1 of 10.10. But have a few problems. Lync.app starts, but hangs at login. Checked Console, and the warning it gives me is:

    "The Gestalt selector gestaltSystemVersion is returning 10.9.0 instead of 10.10.0. Use NSProcessInfo's operatingSystemVersion property to get correct system version number.
    Call location"


    Anyone have the same problem? Or better, a solution?
    btw, it seems to have taken down Royal TSX as well...
     
  2. jmp51483 macrumors member

    Joined:
    Apr 22, 2010
    #2
    I don't have the exact same problem, however I can confirm that it does not work properly. It loads just fine, connects to server, populates the contact list and then immediately shuts back down. I placed it on my production machine adn everything was working just fine with the exception of this area... Had to revert because I rely on Lync fairly heavily.

    Thanks!
     
  3. Ken Masters macrumors member

    Joined:
    Nov 30, 2006
    #3
    Same problem here... All other Microsoft apps seem to work fine though.
     
  4. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
  5. Ntpro macrumors newbie

    Joined:
    Jun 3, 2014
    #5
    10.10 Broke My Lync Too

    Same here. Loads up for about 2 secs and then crashes back to the login pane. Ive tried it all to no avail.
     
  6. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #6
    It's a beta that has been out less than 24 hours. Of course it broke things. Or rather things aren't yet updated to work with it.

    This is why only the foolish look at such previews on their live volume. You shouldn't expect anything but the native apps to work at this point.
     
  7. Ntpro macrumors newbie

    Joined:
    Jun 3, 2014
    #7
    Wouldn't expect anything less either. However, no harm in talking about it and perhaps finding a solution or workaround.
     
  8. horsebattery macrumors 6502

    Joined:
    Sep 24, 2013
    #8
    This is useful information not only for other beta users, but also for developers to know so that the bugs can be squashed. As a Lync user, this is very nice to know so that I know to hold off on it.

    What exactly are you trying to accomplish with that condescending post?
     
  9. ougrad1764 macrumors newbie

    Joined:
    Apr 6, 2010
    #9
    Agreed. Good to know what's breaking at this point. Not that I'm surprised in the least with a DP, of course :rolleyes:

    Anyway, I can confirm the same issue. Running Microsoft Lync 14.0.8 (130321).


    FWIW, here's a MS sign-in troubleshooting guide I found. Tried the suggestions just to see what might work. No luck.

    http://support.microsoft.com/kb/2629861#SignIn

    Oh well. All part of the process. No real harm done since I can restore from a TimeCapsule backup this evening. Also having troubles with iCloud Keychain not signing in (just spins in System Preferences).
     
  10. Ntpro macrumors newbie

    Joined:
    Jun 3, 2014
    #10
    Curious on the keychain issue as I have a machine cert in my keychain that we use to authenticate to wireless and that doesn't work anymore either ....

    I didn't know you could restore the whole system from a time machine backup! I may have to take that route as well.
     
  11. GaresTaylan macrumors 6502a

    Joined:
    Nov 11, 2009
    #11
    We haven't migrated to Lync yet and are still on Communicator. Since the upgrade my Communicator starts but anyone I message gets a blank message from me and can't respond back.
     
  12. sbursik macrumors newbie

    Joined:
    Sep 17, 2012
    Location:
    Richardson TX
    #12
    Same thing here. On 2 different Macs (Air and Pro) Lync starts and it it does get to the load screen, its only for a second then goes back to the login screen.
     
  13. wranglerdriver macrumors newbie

    Joined:
    Jun 4, 2014
    #13
    I have the same problem. As soon as I log into Lync it logs back out.

    I also tried Adium and the SIPEAdiium plugin, and it does not work either.
     
  14. LukasMacek macrumors newbie

    Joined:
    Jun 5, 2014
    #14
    All HW configs issue

    Just to confirm the issue appears on various HW configs, nothing found in logs. Let's wait for Microsoft Update to arrive, nothing much left to do :)
     
  15. jessejarvi macrumors member

    jessejarvi

    Joined:
    Sep 21, 2012
    Location:
    Helsinki, Finland
    #15
    Any workarounds? I’m kinda ****ed because of this and I have to use my windows pc at work :mad:
     
  16. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #16
    Until Microsoft releases an update I believe that you'll need to use your primary (10.9) system.
     
  17. jessejarvi macrumors member

    jessejarvi

    Joined:
    Sep 21, 2012
    Location:
    Helsinki, Finland
    #17
    I don’t have a primary partition, I install new releases straightly to my main partition. I know that I shouldn’t do so. :rolleyes:
     
  18. crazycanucks macrumors regular

    Joined:
    Jun 30, 2010
    #18
    So why would you expect something that is a Beta 1 to work if this is your production machine?
     
  19. ssbarnea macrumors newbie

    Joined:
    Sep 4, 2008
    #19
    Apple has nothing to do with the poor quality of the Lync.app

    Probably the best thign to do is to retweet about this
    https://twitter.com/search?q=lync for mac&src=typd -- on twitter it hurts, here it doesn't ;)

    Similar problems where with Java but Oracle was able to provide a new build of the JVM in less than 48 hours (even if you need to google to find the right build).

    Also Cisco AnyConnect is broken, probably for similar reasons.

    Unless someone knows a workaround or can post a link to a patched version please to do not reply, we all hate messages like "me too!" ;)
     
  20. michael_aos macrumors 6502

    Joined:
    Jan 26, 2004
    #20
    Still seeing the same behavior with Version 14.0.9 (140606).
    --
     
  21. mr0c macrumors regular

    mr0c

    Joined:
    Jul 5, 2010
    Location:
    Virginia, US
    #21
  22. mr0c macrumors regular

    mr0c

    Joined:
    Jul 5, 2010
    Location:
    Virginia, US
    #22
    AnyConnect 3.1.05160 works for me and I'm able to connect to smb shares.
     
  23. hayeschr56 macrumors newbie

    Joined:
    Jun 11, 2014
    #23
    FWIW; until microsoft releases a patch for Lync, you may be able to use Communicator depending on what Lync server version your institution is running.

    I know it is painful, but it works where I am. I get the same problem with Lync (after upgrading to 10.10), It logs in and then immediately back out.
     
  24. pcryan5, Jun 12, 2014
    Last edited: Jun 12, 2014

    pcryan5 macrumors newbie

    Joined:
    Jan 3, 2012
    #24
    did 10.10 break Lync

    I have to run Windows version under a VM. Not great nor that big a deal.

    BUT - after reading this forum i downloaded and installed clean install of 14.0.8 140321 and it works.
    First time since the beta rolled out.

    Will it keep working - who knows?
     
  25. c1phr macrumors 6502

    Joined:
    Jan 8, 2011
    #25
    Please report back on this, I'm really interested. I've settled for using Lync on my iPad for the time being when I need voice support (I do everything else over remote desktop anyway).
     

Share This Page