Did 10.5.1 Fix Finder's Missing Windows Shares?

Discussion in 'macOS' started by cavemonkey50, Nov 15, 2007.

  1. cavemonkey50 macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Allentown, PA
    #1
    I'm wondering if anyone after updating to 10.5.1 has their Windows network shares displayed under Finder's Shared section. From what I understand, missing Windows shares to be a common problem among 10.5 users.

    As of right now under 10.5.1, I am still missing my Windows shares, but would like to verify I'm still not the only one.
     
  2. Viremia macrumors regular

    Joined:
    Nov 6, 2006
    #2
    Well, I could see my other XP computers prior to 10.5.1, but I couldn't connect to any of them. After installing 10.5.1, I was able to connect to all the shares without any problems.

    I've also not had the frequent airport connection drops that I was getting.

    Now watch it not work the next time I try. Thanks for making me jinx it. :mad: ;)
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    have you tried reselecting your workgroup under WINS in the advanced section of the network preferences?
     
  4. mac-slap-happy macrumors member

    Joined:
    Jul 25, 2007
    #4
    On my SR MBP, if I enable the firewall in Leopard the Windows shares disappear. If I turn off the firewall, they reappear and work fine.

    Certainly not a fix, but an observation (at least on my system). Same scenario on both 10.5.0 and after today's 10.5.1 update.
     
  5. Viremia macrumors regular

    Joined:
    Nov 6, 2006
    #5
    Well, my shares are still working, but after 1 hour, my airport issues are still as bad as ever.

    I'm seriously considering downgrading to Tiger.
     
  6. cavemonkey50 thread starter macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Allentown, PA
    #6
    Actually, my WINS settings do not stick at all. After I apply the setting change, I'll review the WINS settings and they're all empty.

    I don't have the firewall turned on as I'm behind a router and feel that's protective enough.
     
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #7
    try just typing your workgroup name in. it'll prob just be "mshome" or "workgroup". this is what i did and my pc popped up in shared straight away even with the OS X firewall on.
     
  8. cavemonkey50 thread starter macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Allentown, PA
    #8
    As I've said, the setting doesn't stick. I know my workgroup name is called WORKGROUP, it's just every time I look the setting is empty again without ever seeing my Windows computers in the Finder.
     
  9. MKnight macrumors regular

    MKnight

    Joined:
    Oct 15, 2007
    #9
    Guys...turn off the firewall in OSX and you should start seeing your windows shares again...

    I checked the firewall logs and it couldn't do lookup properly behind the firewall for some stupid reason...

    I did this and my shares came up.
     
  10. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #10
    MKnight... my firewall is on and i can see my windows shares. its not the same for everyone.
     

Share This Page