Did anyone lose iMessage Service

Discussion in 'iOS 7' started by philipandrews, Jul 9, 2013.

Thread Status:
Not open for further replies.
  1. philipandrews macrumors member

    Joined:
    Oct 23, 2011
    Location:
    Richmond, VA
    #1
    I just suddenly lost the ability to send iMessage's on the iPhone 5 beta 3 is anyone else seeing this?
     
  2. Darren04 macrumors newbie

    Joined:
    Jun 19, 2013
    #2
    yep same thing here, just happened 15 minutes ago.
     
  3. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #3
    just made a post about this too :/ i thought it was because i just randomly attempted a facetime audio call to see what would happen. im still receiving messages though.
     
  4. philipandrews thread starter macrumors member

    Joined:
    Oct 23, 2011
    Location:
    Richmond, VA
    #4
    I just saw your post. I had not attempted a FT call so I do not think that is the case. They might have taken iMessage down for some reason. Hopefully to add in Quick Reply!!!!!!
     
  5. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #5
    glad it's not just me then i guess but this is kind of annoying. yeah hopefully there's a reason behind it and hopefully it's fixed soon!
     
  6. b1gted, Jul 9, 2013
    Last edited: Jul 9, 2013

    b1gted macrumors regular

    b1gted

    Joined:
    Sep 27, 2007
    Location:
    Bartlesville, OK
    #6
    Just tried it and it works fine for me. iPhone 5 AT&T/GSM (IOS7 beta 3) I am in Oklahoma. Maybe a location thing?
     
  7. cmcclure16 macrumors regular

    Joined:
    Sep 26, 2007
    #7
    Same here. I tried to send to 2 different people and got the error, but I'm getting it in Messages on Mac too (Mavericks DP3 btw).
     
  8. darthraige macrumors 68000

    darthraige

    Joined:
    Aug 8, 2007
    Location:
    Coruscant, but Boston will do.
    #8
    Was my thread not good enough? Haha.

    I'm having the same issue too. Hopefully it's for everyone and not just 7 beta 3.
     
  9. KTK1990 macrumors 6502

    Joined:
    Dec 26, 2008
    #9
    I just did too. Worked fine until about 15 minutes ago and now it fails within 2 seconds and just sends as text when possible.
     
  10. mkstewartesq@co macrumors regular

    Joined:
    Jun 30, 2007
    #10
    Same issue here. Works on my ipad running ios7 latest beta but not my iphone 5 running beta3.

    Mike

    Ps- For purposes of tracking location, I am in Atlanta.
     
  11. Smith288 macrumors 6502a

    Smith288

    Joined:
    Feb 26, 2008
    #11
    Quick Reply isn't happening.
     
  12. budselectjr macrumors 6502a

    Joined:
    Oct 6, 2009
    Location:
    Minnesota
    #12
    Same here. Went down about 15 minutes ago. Restarted phone, turned iMessage on and off. Nothing.
     
  13. philipandrews thread starter macrumors member

    Joined:
    Oct 23, 2011
    Location:
    Richmond, VA
    #13
    I am still down.
     
  14. Kohkane macrumors 6502a

    Joined:
    Jun 10, 2008
  15. Darren04 macrumors newbie

    Joined:
    Jun 19, 2013
    #15
    its working on older iOS so I think its a beta problem
     
  16. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #17
    Working for me as of now..iPhone 5 on beta 3.
     
  17. Knockoutjosie macrumors 6502

    Knockoutjosie

    Joined:
    Nov 3, 2012
  18. falconeight Guest

    falconeight

    Joined:
    Apr 6, 2010
    #19
    Ive been using it all day on beta 3. I have gotten message failure for a few but they still go through
     
  19. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
  20. Kohkane macrumors 6502a

    Joined:
    Jun 10, 2008
    #21
    Mine was working up until about 15 minutes ago.
     
  21. falconeight Guest

    falconeight

    Joined:
    Apr 6, 2010
    #22
    Ok now its not working thanks great move people
     
  22. Salukipilot4590 macrumors 6502

    Salukipilot4590

    Joined:
    Mar 17, 2009
    Location:
    Los Angeles, CA
  23. Jamesesesesess macrumors 6502a

    Joined:
    Nov 26, 2011
    #24
    Not sure if this is related, I'm still on iOS 6, but I sent an iMessage 40 minutes ago and the person didn't receive it.
     
  24. mkstewartesq@co macrumors regular

    Joined:
    Jun 30, 2007
    #25
    Does anyone remember getting notifications, like push notifications of failed messages appearing in notification center, before? I don't remember seeing them before, but notice I get them every time iMessage fails now in the past few minutes. If this is new, could this be some sort of test of that system?

    (Or, if those notifications in notification Center have always been there, maybe I'm just lucky to never have iMessage failures in the past.)

    M
     
Thread Status:
Not open for further replies.

Share This Page