Did Archive/Install and......

Discussion in 'macOS' started by iLuvMyUBMPB24, Jun 19, 2009.

  1. iLuvMyUBMPB24 macrumors newbie

    Joined:
    Jun 19, 2009
    #1
    Repairing permissions is still coming up with errors in the log?? I thought after doing this, would give me a clean OS?? I'm so confused.:confused:
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Reading logs that you don't understand does not mean that you need to take actions that are unnecessary. Incorrect permissions is a minor problem that is fixed when you install many new applications.
     
  3. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #3
    I've been through periods when I've had permissions that wouldn't seem to get fixed, but its not a problem unless something is actually causing you a problem.

    I hope you didn't do an archive and install just because you couldn't get permission repair to come back empty! If everything is working fine, then you HAVE a 'clean OS.'
     
  4. iLuvMyUBMPB24 thread starter macrumors newbie

    Joined:
    Jun 19, 2009
    #4
    Oh no, I had many problems which lead me to doing the A/I just wanted to make sure that still seeing errors in the log was a normal thing after the install
     
  5. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #5
    I don't know if I'd call it normal, but its nothing to be concerned about either.
     

Share This Page