did i brick it? (iphone 4) photo attached.

Discussion in 'Jailbreaks and iOS Hacks' started by notShai, Nov 3, 2011.

  1. notShai macrumors newbie

    Joined:
    Nov 3, 2011
    #1
    (see photo in attachment below)

    i had iphone 4 upgraded to ios5.
    jail broken it.
    did a restore from iphone 3GS.
    then i tried to jailbreak it again.
    then i decided to satrt fresh and used the UPGRADE to go to ios 5 again.
    the phone came up fresh and clean and asked me for an ATT sim which i dont have.
    next i tried to jailbreak it, and when it came back up it got stuck on the spalsh window (see image).
    it doesnt move that little circle just stuck in the same position.
    when power drains out and i recharge it starts the apple thing again and again freezes at this screen.

    i cant do dfu because its never off...
    i tried the 10 second thing nothing works.

    any ideas?

    thank you.
     

    Attached Files:

  2. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #2
    No AT&T sim?

    Of course you don't have it, it was the first thing you threw away after stealing this phone.


    /thread
     
  3. ericlin0122 macrumors member

    Joined:
    Sep 10, 2010
    #3
    lol nice one
     
  4. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  6. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca

Share This Page