Did i brick my Friend's new Iphone 4?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by matrixco, Aug 31, 2011.

  1. matrixco macrumors newbie

    Joined:
    Aug 31, 2011
    #1
    Hello Everyone

    I've been searching since 2 days for a solution , i've found that Macrumors are active so they would help me ..

    Well , i'll explain this saying , my friend just have give me his new iphone 4 to jailbreak it and unlock it , i took the iphone downloaded JB and started the process , firstly i've tried a "tethered jailbreak which had a white cydia , and safari crashing , but i fixed it with some stuff which was in the tutorial" , but i wanted to get him an "Untethered jailbreak i've found everyone is using greenp0ison so far " i decided to use it , started green p0ison process , everything is goin well till now , "home screen" costumed 4.2.1 IPSW with sn0wbreeze , i had some errors on itunes , the solution was to use tinyumbrella so i've found cydia and loader at the 2nd page of home screen " Wi-Fi and eveything was going good , but i found "Searching..." up there i thought there's no Sim card inside , but it had AT&T sim card P.s (i dont live in US so there's no AT&T) , okay i putted it on my bed , then screen gone black , i thought its the locking timing , but no , iphone turned off .... tried everything on the websites , youtube videos , tutorials everywhere .. but nothing works the iphone doesnt make charging sound when i put it on the charger , the only thing that makes me sure that is iphone that when i connect it to the PC itunes pops the message "iTunes has detected an iphone in recovery mode. You must Restore this iPhone before it can be used with iTunes"

    Tried to restore 4.2.1 but mostly i get errors , when i fix one i get another one etc.. tried everything , gone to the apple store here in egypt the guy told me that it would be "Industry blemish" (something wrong in the iphone hardware) and he would do me "Hardware adjustment" but i wont be able to replace it for a new one from and that he's not sure from the issue , because its just iHelp desk , we dont have maintainance for Apple products here in Egypt ..

    Also tried Recoveryfix , Recboot, iRecovery and Ifaith (Error : Unknown iOS detected on this iphone ) o_O

    Restoring on itunes is mostly impossible , Errors all the time 1600 / 1601 / 3149 etc...

    Changed Hosts File , Reinstalled iTunes , updated iTunes but still nothing to get on screen , there is (NO) Apple Logo , Connect to USB Screen or even emergency screen , nothing at all, no sounds :-( was working perfect 2 days ago but as iPod because it wanted to get unlocked . Tried all the combos of holding buttons etc...

    If it was mine i wont be really sad like this :mad: , because its my friend's iphone 4 still with front/back covers which comes with unused iphone ...

    also tried different cables , different PC's (Win7 & XP) Please if you can help me with something new , im waiting your reply i'd really appreciate it even if i didnt help! sorry for the longest thread ever :S

    ----------

    Sorry for my english but its not my native language !
     
  2. Gavernty macrumors 6502

    Joined:
    Jun 25, 2010
    #2
    put the phone in DFU mode and try to restore that way
     
  3. matrixco thread starter macrumors newbie

    Joined:
    Aug 31, 2011
    #3
    already tried , when i use redsn0w or green poison it shows a tutorial of how to get into DFU mode , but when i press "start" it counts be ready to hold both buttons in 5 seconds , then it starts the process automatically without pressing any buttons and even before the 5 seconds which giving you the chance to get ready is counted.

    so it starts like this

    get ready to hold both buttons in 5 seconds to get ur device into DFU mode

    5
    4

    hacking with limera1n > waiting for iphone 4 > etc...

    Please Help!
     
  4. matrixco thread starter macrumors newbie

    Joined:
    Aug 31, 2011
  5. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
  6. jkeating2005 macrumors regular

    Joined:
    Mar 27, 2009
    #6
    Don't use redsn0w to put the phone in DFU. Just open iTunes, hold the power and home until the screen goes off, wait an extra 2 seconds and release the power button. iTunes will Recognize it in DFU and say there is an iPhone that needs to be restored.

    Try it on a different Machine
     

Share This Page