Did I brick my ipod 4g?

Discussion in 'iPod touch' started by mephistopheles9, Feb 22, 2014.

  1. mephistopheles9 macrumors newbie

    Joined:
    Feb 22, 2014
    #1
    Long story short, my daughter lost her ipod. I found 6 months later, but she forgot her password. I tried using a gecko tool kit procedure described here:
    http://www.ipho9.com/gecko-toolkit-decrypt-forgotten-iphone-passcode/
    It ran for an hour with no luck. I powered the ipod off. Tried to power it on, and nothing. I tried all of the power/home button combinations and still no power. Did I brick it? Any suggestions greatly appreciated.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    No, you cannot brick an iOS device. Plug it into a computer overnight and restore it through DFU mode with iTunes.
     
  3. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #3
    When you said that you couldn't get it start again what exactly does it do? Does the LCD light up at all? On the contrary, it is possible to "brick" an iOS device when jailbreaking but generally doesn't happen. I don't think you could have "bricked" it though.
     
  4. mephistopheles9 thread starter macrumors newbie

    Joined:
    Feb 22, 2014
    #4
    I will leave it plugged in tonight, but pretty sure the battery is already charged. If it won't power on, I can't restore it.

    ----------

    It's as if the battery had no power, but I am pretty sure it does. It does not light up when I plug it in, nor is it detected as connected to my pc.
     
  5. mephistopheles9 thread starter macrumors newbie

    Joined:
    Feb 22, 2014
    #5
    Ok, tried plugging it in pvernight, tried new cable. Still will not power on. No light etc.
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    Leave it plugged for 1-2 days. If there is no sign of charge then either the battery went dead and/or water/toilet, etc. I would assume it got some water or something and your kid didn't want to reveal it to you so it became 'lost'.
     
  7. mephistopheles9 thread starter macrumors newbie

    Joined:
    Feb 22, 2014
    #7
    No, there definitely was not water damage, and the battery/power was fine until I ran gecko toolkit to try and figure out her password. It was in a DOS type screen with big letters saying OK. Gecko rran for an hour with no luck so I powered it off and then it would not come back on.

    I suspect i screwed up the firmware following this step:

    Step 3. Run the Gecko iPhone Toolkit and pick the model you’ve. Click on the Boot option to get started and pick the firmware you’d from very start [the initial version of operating system, not the updated one]. The application will display IPSW file you will need and you can search it and download just in case you do not have it.

    FYI - I used this file: iPod4,1_5.0.1_9A405_Restore.ipsw
     
  8. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #8
    It may be stuck in DFU mode. I'd suggest leaving it unplugged for a very long time until the battery dies, then plugging it in again and trying DFU mode. Or pressing and holding both buttons for one minute to force a hardware reset.
     
  9. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #9
    I'd hold down the home and power buttons until an Apple logo or Connect to iTunes logo appears. If it is in DFU mode or some sort of recovery mode, holding down the buttons should force the iPod out of it.

    Apple has had me put my iPhone in DFU just to take it back out to see if it fixed an issue (it didn't), so it should work.

    If this doesn't work, connect the iPod back to iTunes and let it sit for a while (overnight if needed). It should in theory pick it up as a device in Recovery Mode and allow you to restore it to the latest firmware version (for the iPod touch 4th Gen, 6.1.6).
     
  10. manofbread macrumors newbie

    Joined:
    Mar 2, 2008
    #10
    Me too!

    So, I think we have a somewhat similar situation here, in that my son's 4g will NOT start nor show any signs of life whatsoever. He was playing with it yesterday while it was plugged in and when his finger drifted near the power cord he experienced a "shock". My thought is that he picked up a charge on the carpet and the rubber cover on the ipod kept everything insulated until he touched or go near the metal at the end of the cord, allowing a spark to jump over.

    Long story short: I cannot get this thing to fire up.

    I have tried plugging it into the computer, holding both buttons at the same time to do a restart, etc.

    Any ideas?

    I wouldn't be terribly concerned about it if it weren't for the things he's created on this unit that haven't been backed up.

    Thanks!
     
  11. headsh0t95 macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Netherlands
    #11
    That shock must have been electrostatic energy or some kind of short circuit. This is not normal and the shock probably killed the device. I don't think it will work anymore, but you can try to plug it in for a long time and follow one of these Dfu videos on YouTube.
     
  12. alexmadison macrumors member

    alexmadison

    Joined:
    Jun 29, 2009
    Location:
    Johnstown, NY
    #12
    Always get the insurance / upgrade warranty. Kids (Adults) lose /damage them all the time.
     

Share This Page