Did I brick my Nexus 7?

Discussion in 'Alternatives to iOS and iOS Devices' started by M-B-P, Aug 17, 2013.

  1. M-B-P macrumors regular

    Joined:
    May 15, 2010
    #1
    I was getting a little adventurous with my new Nexus 7, and decided to root it using the following guide https://www.youtube.com/watch?v=WsW9upSbooM.

    Everything worked out fine and I had successfully rooted the device. I power it off and then when I go to power it back on nothing happens. When I connect it to my windows partition I hear the sound that indicates that a usb device has been connected.

    Checking under the device manager I see the device connected as "QHSUSB_DLOAD". I can't get anything to work.

    Does this mean that my Nexus 7 is bricked? Anyone encounter this problem or know of an solutions?
     
  2. blackhand1001 macrumors 68030

    blackhand1001

    Joined:
    Jan 6, 2009
    #2
    I doubt it is bricked. Try holding both volume buttons and power. If that doesn't work. Hold the power button for 20 seconds.
     
  3. M-B-P thread starter macrumors regular

    Joined:
    May 15, 2010
    #3
    WOW. I feel really silly right now. Though it is still very weird as to why I had to hold the power button for 20 seconds to power it up.

    I saw your guide on installing the AOSP browser, definitely gonna check it out soon. One more thing, do you know how to boot into recovery? I wanted to make a back up. Is it holding all three buttons at the same time? Quite frankly, i'm a little spooked out about bricking it at this point and am gonna take it easy with the software modifications now, :).

    Thanks again!
     
  4. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #4
    Does stock recovery allow backups? I would assume you would have to flash a custom recovery to create a backup.
     
  5. mattopotamus macrumors G4

    mattopotamus

    Joined:
    Jun 12, 2012
    #5
    This. You would need a custom recovery and from the off position hold the power and volume Down.
     
  6. M-B-P thread starter macrumors regular

    Joined:
    May 15, 2010
    #6
    With that one click root method I used, there was also an option to install TWRP recovery. I would recommend that one click tutorial for anyone who want's to unlock the bootloader, root the device, or install a custom recovery. That method was fairly easy.

    Thanks that worked.:)
     

Share This Page