Did iTunes 8 break Pwnage of iPhone?

Discussion in 'Jailbreaks and iOS Hacks' started by spazit101, Sep 9, 2008.

  1. spazit101 macrumors newbie

    Joined:
    Sep 9, 2008
    #1
    Earlier today after i installed iTunes 8, i tried to jailbreak and upload a custom ipsw for the 2.0.2 firmware that i made with the Pwnage tool, and i kept getting this error.

    [​IMG]

    Has this been happening for anyone else?
    Has apple officially stopped it for good?:(
     
  2. rjansen21 macrumors newbie

    Joined:
    Aug 11, 2008
    Location:
    los angeles/austin texas
    #2
    don't know if its itunes 8 for you but yes that has happened to multiple people with the old version of itunes as well. google iphone error 6. some fixes for people have been switching usb cords and trying a different computer. my unlocked iphone does it all the time and the only thing that works for me is to leave it off for awhile and trying again. i don't think theres one solution you just have to keep trying..
     
  3. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #3
    So you tried to restore to the custom ipsw? Perhaps iTunes 8 scans the firmware to see if it is official...just a thought.

    Did you try it multiple times? :apple:

    He is using iTunes 8, you can tell because it says genius in the sidebar.
     
  4. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #4
    a general rule of thumb.


    Updates of itunes should never be expected to work with jailbreaks until the trusted sources have told us.
     
  5. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #5
    i didn't think it mattered what version of iTunes, but only the version of iPhone/iPod Touch firmware?
     
  6. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #6
    sometimes certain versions wont allow you to restore using hacked firmwares, no clue how or why, they just do.
     
  7. domness macrumors 6502a

    domness

    Joined:
    Jan 14, 2008
    Location:
    Sheffield, UK
    #7
    I guess we shall find out soon enough once lots of people try it and post their results on these forums.

    We shall probably hear from the Dev Team about it all in due course.
     
  8. JL7 macrumors member

    Joined:
    Mar 27, 2008
    #8
    And I'm pretty sure this is one of them as it will not restore using the hacked firmware:eek:
     
  9. JL7 macrumors member

    Joined:
    Mar 27, 2008
    #9
    It must have something to do with churros and or clown discounts on shoes:p
     
  10. reelbgpunk macrumors member

    Joined:
    Aug 1, 2008
    #10
    I also could not restore to a pwned firmware. It looks like 8 did break this.
     
  11. 504A! macrumors member

    504A!

    Joined:
    Aug 4, 2008
    Location:
    New Orleans, LA
    #11
    :D:D:D That's funny!!
     
  12. cucamonga macrumors newbie

    Joined:
    Sep 10, 2008
    #12
    sorry for my english basic level but I never studied it
    I get it to work in windows. I had the same error than you, the ipod get stucked in restore mode several minutes. Itried different things but nothing happened (itunes 8 doen't recognized it) then I opened itunes with the ipod already plugged in with no restore screen ( just wait a couple of minutes) and for some reason it works. I don't know if this was a coincidence or not but you should try it, I don't know if this works on a mac also. my firmware is 2.0
    now I want to put the 2.0.2 but I'm terrified of what will happen, cuz maybe it WAS a coicidence
    cheers and good luck


    P.S. maybe the ipod was turned of, I dont remember
     
  13. hari-bhari macrumors regular

    Joined:
    Jul 4, 2007
    #13
    yep, confirmed NOT working for me. tried expert and simple mode in pwnage tool. i think it extracts the ipsw, recognizes its a fake, and then gives the 1600 error. but it doesnt actually write anything to the iphone, so mine is still on default 2.0.2 fw, not bricked.
     
  14. ozblogger macrumors newbie

    Joined:
    Aug 10, 2008
    #14
    just a suggestion people with iTunes8
    why don't you try quickPwn ?
    that should work
     
  15. hari-bhari macrumors regular

    Joined:
    Jul 4, 2007
    #15
  16. spazit101 thread starter macrumors newbie

    Joined:
    Sep 9, 2008
    #16
    I did try quickpwn and it seemed to work exept for when I loaded more than 2 pages of apps on it, it would try to restart itself but then get stuck at the pinaple forever and never turn back on , so I ended up having to restore it like 4 times but I don't think that has to do with iTunes. So does anyone have an explanation or fix for that?
     
  17. ian-frs macrumors 6502

    Joined:
    Apr 12, 2007
    Location:
    Jax
    #17
    iTunes 8 did not break PWND firmware. It is possible that it did using quickpwn but my PWND 2.0.2 firmware works flawlessly. As someone said already try switching USB ports restarting your phone. If all else fails create a new .ispw and try again.
     
  18. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #18
    Oh boy, another answer to this question...

    I should have just stepped up to the plate and done it tonight to see because my iPhone decided it needed to be restored again.
     
  19. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #19
    Nope.

    iTunes dosn't break pwnage but if you have any..ahem.."backup" IPA's (not that you would legitimately need them) iTunes will detect and deny install.

    <- Not Happy :mad:
     
  20. The General macrumors 601

    Joined:
    Jul 7, 2006
    #20
    Are you saying iTunes refuses to install NetShare and iPint? Or are you saying iTunes refuses to install your pirated apps?
     
  21. marker227 macrumors 6502

    Joined:
    Mar 29, 2004
    #21
    Can you still pwn your iphone 3g and use iTunes 8?
     
  22. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #22
    Try option-restoring without being in DFU mode, do a regular restore it worked for me
     
  23. onlycopunk macrumors 6502

    Joined:
    May 10, 2008
    Location:
    Newtown
    #23
    I only get that error when I try to restore in DFU mode. Regular restore mode should fix it. I always found it odd that all the guides and everything say to use DFU mode, yet DFU mode always gives me that error and regular restore mode doesn't.
     
  24. thedeejmaster macrumors newbie

    Joined:
    Sep 11, 2008
    #24
    I kept on getting that same error message with itunes 8, although I did not try it with 7, I am going to try right now not doing it in dfu mode, hopefully that works, it sucks not being able to use my iphone :(
     
  25. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D

Share This Page