Did new update fix iPP speaker issue?

Discussion in 'iPad' started by Kal-037, Dec 9, 2015.

  1. Kal-037 macrumors 6502a

    Kal-037

    Joined:
    Apr 7, 2015
    Location:
    Depends on the day, but usually I live all over.
    #1
    I know that Apple said it would fix the shutdown/restart problem, but a number of people including myself had one where the system sounds for the iPad Pro were very quiet, anyone know if that got fixed? I can't update mine until later.
    Thanks. :)


    Kal.
     
  2. AttilaTheHun macrumors 6502a

    AttilaTheHun

    Joined:
    Feb 18, 2010
    Location:
    USA
    #3
    Not really the keyboard klick sound is still low
     
  3. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    Not for me.
     
  4. neutrino23 macrumors 68000

    Joined:
    Feb 14, 2003
    Location:
    SF Bay area
    #5
    I don't think I had that problem. I adjust the volume of system alerts in the settings panel.
     
  5. PattyMc macrumors regular

    PattyMc

    Joined:
    Mar 7, 2012
    #6
    Have you tried to adjust the volume of alerts/system sounds under "Settings", as neutrino stated above? The volume for these sounds are controlled separately and can be adjusted in Settings, and not with volume rocker on IPP itself.
     
  6. AttilaTheHun macrumors 6502a

    AttilaTheHun

    Joined:
    Feb 18, 2010
    Location:
    USA
    #7
    it's still low but its low on my iPhone too, maybe its a bug on my system backup, I will compare with a friend or go to check my ears
     
  7. sjleworthy macrumors 65816

    sjleworthy

    Joined:
    Dec 5, 2008
    Location:
    Penarth, Wales, UK
    #8
    all volumes upped for me. although, the notification email sounds could be a little louder if pushed
     
  8. AttilaTheHun macrumors 6502a

    AttilaTheHun

    Joined:
    Feb 18, 2010
    Location:
    USA
    #9
    Thanks for your answer, but click sound is too low for me.some thing is wrong there, when I am adjusting it in setting is sound better, but when i go out from setting and start to wright an e mail it's go back to low sound.
     

Share This Page