did not find repository

Discussion in 'Jailbreaks and iOS Hacks' started by rvc81, Jun 18, 2010.

  1. rvc81 macrumors newbie

    Joined:
    Jun 18, 2010
    #1
    hi,

    I have an iPhone 3g & have upgraded my version to 3.1.2. Tried jailbreaking through black rain, ven I click on black rain icon it displays the following message
    "Please check your internet connection"

    Then I tried jailbreaking using redsnow, I was able to install cydia, ven I click on Cydia to unlock the application,

    Manage/Sources/Edit/Add/http://blackra1n.com /Add Source

    it displays the following message, and it doesnt unlock the iPhone

    "Did not find repository"

    can someone help me out with this.

    Thanks
    R
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
  3. rvc81 thread starter macrumors newbie

    Joined:
    Jun 18, 2010
    #3
    i jst did!!!! unfortunately doesnt help same message again??
     
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    I just added it, repository found, worked fine. You must not be typing it exactly.
     
  5. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #5
    Check to make sure your Wi-Fi is connected properly. I had this problem when installing Yellowsn0w almost 2 years ago. Try to load a webpage or Cydia Home. Reset your router if possible. It may appear that you are connected to the internet, but with limited connectivity.
     
  6. rvc81 thread starter macrumors newbie

    Joined:
    Jun 18, 2010
    #6
    If u r able to see this post then my WiFi is working on my iPhone.
    Also, when I open Cydia, whilst updating the database, itgives the following Error:
    Error Refreshing Data:
    GPG error: http://cudia.zodttd.comstable Release: The following signatures were invalid: BADSIGAA011AC1718BABDFZodTTD ,zodttd@zodttd.com
    Failed to fetch http://repo666.ultrasn0w.com/./Packages.gzHTTP/1.1 403 Forbidden
    Some index files failed to download, they have been ignored,or old ones used instead
    I live in Dubai and Blackra1n.com is blocked here, not sureif this will effect.
    R
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    Have you tried browsing to http://repo666.ultrasn0w.com/ in MobileSafari? If you can't do that, then it seems likely that the ultrasn0w site's been blocked for you, too.

    In the future it might be wise to include important information like the fact that you live in a country that restricts your Internet access in your first post. Most people around here take unrestricted Internet for granted.
     
  8. rvc81 thread starter macrumors newbie

    Joined:
    Jun 18, 2010
    #8

    i jst tried and the site is blocked???? is there a way out????
     

Share This Page