Did the internet just break for you too?

Discussion in 'Community Discussion' started by 0098386, Mar 1, 2007.

  1. 0098386 Suspended

    0098386

    Joined:
    Jan 18, 2005
    #1
    Maybe it's my silly connection, but I'm having huge troubles connecting to servers and websites. Google works, Joystiq works, MR works sometimes and my website. But several other sites I visit have just stopped! Strangely uTorrent is still working.

    Of course Google News isn't working so I don't know what's going on!
     
  2. obeygiant macrumors 68040

    obeygiant

    Joined:
    Jan 14, 2002
    Location:
    totally cool
    #2
    No Problems here. It must be a local problem.

    Could be a server was damaged in that pub fire last night. :)
     
  3. mcarnes macrumors 68000

    mcarnes

    Joined:
    Mar 14, 2004
    Location:
    USA! USA!
  4. 0098386 thread starter Suspended

    0098386

    Joined:
    Jan 18, 2005
    #4
    MR is back to full speed!
    Google Earth isn't. Flickr, Yahoo, IGN, AOL sites, MSN Messenger and another specialised chat app don't work either.
    Part of me thought some huge American server had gone down or something, but MR is probably hosted over there... so I dunno. all UK sites seem to work :confused:
     
  5. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #5
    Maybe it was RINBOT or DELBOT. I don't think the Internets™ take their cue from Wall Street, at least not yet. :)
     
  6. 0098386 thread starter Suspended

    0098386

    Joined:
    Jan 18, 2005
    #6
    page doesn't load! haha. must be a UK thing.
     
  7. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #7
    My guess is that it's a DNS or routing issue for you.
     
  8. AlBDamned macrumors 68030

    AlBDamned

    Joined:
    Mar 14, 2005
    #8
    Jimmi, do you have BT internet? They've been having [more] huge problems today.
     

Share This Page