Did update now ringtones don't sync

Discussion in 'iOS 5 and earlier' started by cliffr17, Oct 12, 2011.

  1. cliffr17 macrumors newbie

    Joined:
    Aug 13, 2011
    #1
    Hello, just did update on ipone4 now my ringtones will not sync. they are in my library just not on phone.Any suggestions?
     
  2. biker74 macrumors member

    biker74

    Joined:
    Aug 27, 2008
    Location:
    Scotland
    #2
    Not a solution, but...

    Ye, I cant find my ringtones either. I was given to understand we would be able to use our own alerts for sms, calendar etc. But like you, cant locate them on the phone.
     
  3. Lostsol macrumors regular

    Joined:
    Jun 20, 2010
    #3
    what's weird for me is I have 7 custom ringtones and 2 sync but the others won't. They are all checked and were there working fine this morning on ios4.3 but not now. Tried unchecking and rechecking boxes etc but nothing.
     
  4. Lostsol macrumors regular

    Joined:
    Jun 20, 2010
    #4
    Found a fix on another site. Uncheck sync ringtones altogether so you are not syncing any -- - then SYNC. I was just unchecking and then rechecking t ringtones. After you sync and check that there are no custom ringtones -- go back and check the sync ringtones box for all of them or just pick ones you want and then SYNC again. Worked for me .....finally.
     
  5. dkm2 macrumors newbie

    Joined:
    Oct 12, 2011
  6. khadgar2k1 macrumors member

    Joined:
    Jan 30, 2008
    #6
    i am having the same issue. ill try to unsync, resync and hope it works. if not, i guess ill have to use default ones for the time being
     
  7. sbessel macrumors newbie

    Joined:
    Jul 5, 2010
    #7
    wow, that was off topic and completely not helpful.

    I have the same issue, but only on my phone that syncs with my wife's Windows 7 PC - my Mac sync'd all 25 of my custom ringtones without issue.

    On my wife's I get only a couple, and it seems random on which it picks. I disabled and enabled all again, as well as deleted the ringtones from the library and imported again, all with the same strange random results.


    Scott
     
  8. fxapple macrumors newbie

    fxapple

    Joined:
    Apr 2, 2010
    Location:
    Illinois
    #8
    When I checked Ringtones box and tries to sync, I got a pop-up message that said you can only sync from one library at a time. What's up with that?
     

Share This Page