Did you get MMS on AT&T to send?

Discussion in 'Jailbreaks and iOS Hacks' started by HiFiGuy528, Jun 23, 2009.

  1. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #1
    Looks like there are some updates to http://www.benm.at/help fromiPhone regrading MMS on AT&T. I currently have VM and tethering working so I am afraid to try the carrier settings because it killed tethering when I did it a few days ago. I got all the fuctions to send MMS, but it won't send. Has anyone tried sending MMS with these settings recently?

    "MMS/VVM Problem on offical iPhone Provider"?
    Go to Settings>General>Reset>Reset>Network Settings

    MUST HAVE iPhone OS 3.0
    AT&T carrier settings in Settings>General>Network>Cellular Data Network
    APN: wap.cingular
    User: wap@cingulargprs.com
    Pw: CINGULAR1
    MMSC: mmsc.cingular.com
    Proxy: 66.209.11.32
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #2

    Link doesnt work.
     
  3. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #3
    Getting the camera icon to appear is easy - getting MMS to work is dependent on calling AT&T and getting your phone provisioned to use MMS.

    Also the correct link is: http://www.benm.at/help/help.php
     
  4. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #4
    The celluar data network menu does not show up for me, so i cant even try various settings. The defaults I have now work every now and then however not reliable. I am on ATT.
     
  5. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #5
    MMS on at&t right now is hit or miss. I had my provisioning taken off and I still cant send or receive them. Kind of annoying...
     
  6. HiFiGuy528 thread starter macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #6
    Try this from your iPhone www.benm.at/help I even changed my TEXT plan to non-iPhone and it still won't send.
     
  7. Cointreau macrumors member

    Joined:
    Oct 10, 2007
    #7
    i have it enabled on my iphone and i enabled four other people today with MMS. It does work. I just got pictures of my kids swimming from my wife. So I can personally testify that the settings work.

    However - you need to update with the .ipcc file first. Then enter the data settings to enable MMS. Then, you MUST change your messaging plan.

    Works a treat. I don't know how to prove it to you all, but it really does.
     
  8. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #8
    +1 ^^^ Definitely working just fine on this end. Never had a problem since I installed it last week...:cool::cool::cool:
     
  9. HiFiGuy528 thread starter macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #9
    Where did you get the updated .pcc file? I have one from www.9to5mac.com. Is that it?
     
  10. Cointreau macrumors member

    Joined:
    Oct 10, 2007
    #10
    I honestly don't remember where I got it. It was from here on one of the threads, maybe even in the iPhone thread as opposed to the hacks thread - because really, you don't need a "freed" iPhone to enable the MMS and Tethering capabilities.
     
  11. Renfred93 macrumors member

    Joined:
    Jun 22, 2009
    #11
    Change your messenging plan? how did you go about this step, I called at&t the other day and asked for opt-out to be removed, but I'm still getting error messages, however it works under a diffrent sim card
     
  12. Cointreau macrumors member

    Joined:
    Oct 10, 2007
    #12
    Create a login for your account on wireless.att.com, then switch plans.
     
  13. Renfred93 macrumors member

    Joined:
    Jun 22, 2009
    #13
    cool, so I have an account already, right now I have iPhone unlimited texting plan, do I switch to a regular one?
     
  14. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #14
    leave username and password field blank under mms network settings

    and for proxy use wireless.cingular.com:80

    this has worked for me for over 72 hours now. other settings are the same.
     
  15. mbaran macrumors regular

    Joined:
    Jun 10, 2008
    #15
    can you elaborate on wireless.cingular.com:80.

    Which IPCC.

    I am on a family plan, no MMS- Opt-Out and I can't seem to get it to work, except for the first few hours when it did..
     
  16. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    He means use those settings under cellular data network/MMS

    AT&T carrier settings in Settings>General>Network>Cellular Data Network
    APN: wap.cingular
    User:
    Pw:
    MMSC: mmsc.cingular.com
    Proxy: wireless.cingular.com:80

     
  17. mbaran macrumors regular

    Joined:
    Jun 10, 2008
    #17
    I've got all that, though he mentioned no user/pw. plus, a ping to wireless.cingular.com shows the same ip that everyone else uses..

    Still can't send.

    Maybe my IPCC needs to be different, it's a carrier 5.0..
     
  18. egk69 macrumors 6502

    Joined:
    Dec 5, 2008
    #18
    it doesnt work for me either, i got the "camera" button (it looks Cool!) but it cant send...

    I can tether (< or how ever you spell that...)
     
  19. juju920702 macrumors newbie

    Joined:
    Jun 17, 2009
    #19
    all i did was update my .ipcc file, put in mmsc.cingular.com under MMSC in the cellular data options and MMS proxy 66.209.11.32 then enable wap push in my options. Then i called att and asked them to provision my phone for mms. then i reset my phone twice actually for about 5 min each just to be safe and now i have full mms and teathering. ive had it for about a week now!
     
  20. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #20
    Where is that option?
    I cant seem to find it.


     
  21. juju920702 macrumors newbie

    Joined:
    Jun 17, 2009
    #21
    umm

    ok go into settings, then the mail,contacts,calender, then click the fetch data option, turn push on, mine is on fetch every 15 min. :)
     
  22. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #22
    What does the fetch new data option have to do with MMS?
    Isnt push just for push email and push notifications?

     
  23. juju920702 macrumors newbie

    Joined:
    Jun 17, 2009
    #23
    well a lot of people recommend turning it on for some reason so i did, im just tryin to give you all the steps i have so yours will work like how mine does :)
     
  24. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #24
    Thanks for the input bro.
    I dont think it makes a difference though with MMS and having push on all day drains the battery way faster. Try turning it off and see if MMS still works.


     
  25. juju920702 macrumors newbie

    Joined:
    Jun 17, 2009
    #25
    no problem

    yep like we thought, it still works
     

Share This Page