Differences between 2 Gen4 AppleTVs

Discussion in 'Apple TV Apps' started by appleguy, Jan 2, 2016.

Tags:
  1. appleguy macrumors 6502

    appleguy

    Joined:
    Aug 23, 2002
    Location:
    Auckland, NZ
    #1
    I have 2x Gen4 AppleTV's on the same Ethernet work.
    I have Plex installed on both.
    And use a Plex server on my home network.

    The one in the Master Bedroom which gets used most. Works perfectly.
    Plays 1080 TV shows and Movies fine.

    However the second one in the Living room. It plays HD TV shows fine. But when it comes to HD Movies it just sits there buffering for like forever. (yes even the same movie that plays fine on the first AppleTV)
    I have tried the second apple TV in the same location as the first one and the fault remains. while the first one also works fine in the living room. So it does look like it is an issue with the second Apple TV

    I have tried a restore and set it all back up. But the fault remains.
    I can get the movies to play if I use the Simplex app but I will prefer to use the Plex App

    Any suggestions?
     
  2. TheRealDamager macrumors 65816

    Joined:
    Jan 5, 2011
    #2
    Return the poor performing unit as defective and buy a new one? I would have guessed something in the network except that you already did the unit switch and saw the same behavior regardless of location.
     
  3. UhFive macrumors regular

    UhFive

    Joined:
    Sep 17, 2013
    Location:
    Texas
    #3
    I had a similar issue.
    When watching Netflix with my first ATV4 I would constantly have buffering issues, pixilation, freezing, drop to SD, and audio out of sync. I was only having problems with my ATV4 and no other devices with Netflix, so I bought another one to see if it was a device specific issue. My new one functioned perfect...boxed up the old one and returned it to Apple.
     

Share This Page