(Different) MBA wifi issue

Discussion in 'MacBook Air' started by jj48, Feb 8, 2012.

  1. jj48, Feb 8, 2012
    Last edited: Feb 8, 2012

    jj48 macrumors regular

    Joined:
    Oct 15, 2011
    Location:
    UK
    #1
    I've read all about the wifi issues that people have been experiencing with Lion - and in fact have experienced them myself. While it was a slight inconvenience when waking from sleep I could quite comfortably live with it.

    However in the last few days (possibly since updating to 10.7.3 but impossible to tell) I have been noticing a different problem. I'm running a late 2011 base 13" air, and I also have an iPhone 4s. A couple of times I have noticed that my download speed has been horrible on the air (10 second youtube clip taking minutes to load for example). I've subsequently run speedtest on both the air and my iPhone. What's worrying me is that the iPhone download speeds are significantly faster than the air. I have run the tests multiple times on both devices in the same location and on the same wifi and get consistent results similar to those below:

    Average download speeds on air = 0.3 - 1.5 Mbps
    Average download speeds on iPhone = 5 - 10 Mbps
    (FYI I'm paying for 20Mbps)

    Is there a reason why I might be seeing these differences?

    Most of the time both devices have satisfactory download speeds but every now and then the air just grinds to a halt and there doesn't seem to be a lot I can do about it. I feel like this is an issue I need to take up with my ISP, but the fact that the speeds are so different between devices worries me. Any thoughts would be appreciated, thanks.

    EDIT: Looking back at some of my results from 3 days ago when I first ran speed tests, the issue seemed to suddenly fix itself. At 10:30pm I got 0.33 Mbps and then at 10:33-10:35pm I got 8-12 Mbps. I did nothing in between these tests that I would think fixed it.
     
  2. jj48 thread starter macrumors regular

    Joined:
    Oct 15, 2011
    Location:
    UK
    #2
    Could using it in clamshell mode be having an effect?
     

Share This Page