Different websites not loading. Some inaccessible. Where to look for first?

Discussion in 'macOS' started by Cubytus, Dec 16, 2012.

  1. Cubytus macrumors 65816

    Joined:
    Mar 2, 2007
    #1
    Hi all,

    I just noticed that, on my daily driver Mac, a wide variety of websites were completely inaccessible, and I am not sure what to look for in search engines.

    Here are the symptoms:
    In all browsers, all websites load extremely slowly. Some of them don't load at all. Reproducibility: always.
    Sites that don't load aren't ping-able either, as I get a "No route to host" or "host is down" error for 5 pings, then address resolves to an IP that doesn't match the real one, and I still get a timeout.
    Nothing appears in the Console.

    Tested:
    de-activated all extensions: Glimmer Blocker, Safari extensions. No result.
    Purged caches. No result.
    Logged in as another user: same result.
    Restarted: no result.

    It is to be noted that the second MacBook I'm posting this topic from has no issue whatsoever, and both are connected on the same router. On both, DNS address is 192.168.1.1, the router's address, but only one is exposing issues. Hence, this seems to be limited to the other machine itself.

    I am not sure what I should look for in search engines. What can be the issue there?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
  3. Cubytus thread starter macrumors 65816

    Joined:
    Mar 2, 2007
    #3
    Did. Sites still load as usual on the present MacBook, but the other one still can't access it, among them Macrumors.

    Tested with another user account after flushing out DNS caches with dscachetutil -flushcache. I am not being redirected anywhere. The sites just don't load. What's interesting is, even as I enter the correct IP directly to access a website, it still doesn't load. I thought this may "skip" the DNS server.

    What next?
     
  4. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #4
    There is one folder with most if not all network settings.
    You could try to move that folder to the desktop and then restart, all network settings are reset this way.
    Don't delete the folder just yet, you might want to move it back, although it won't damage the system since it is empty on a clean install.

    This is the folder to move and after it restart, you might have tot enter password again to access your network, but probably not if you saved it in keychain access.

    /Library/Preferences/SystemConfiguration

    If you don't see your main Library Folder press Command-Shift-G or go-go to folder in Finder, a window pops up and enter /Library/Preferences/
    Move the folder SystemConfiguration to desktop, you might have to enter a password and restart.
     
  5. Cubytus thread starter macrumors 65816

    Joined:
    Mar 2, 2007
    #5
    It seems to have did the trick. I still don't understand what was e issue there, but is solved so far. Lets do some tests...
     

Share This Page