Difficulty swiping up for Camera on lock screen

Hustler1337

macrumors 68000
Original poster
Dec 23, 2010
1,784
1,514
London, UK
Hi guys,


Has anyone been having difficulty swiping up on the lock screen to quick-access the camera?


I've consistently had trouble swiping up as often it wouldn't register my touch on the screen, or it would but would immediately stop recognising my touch a few millimetres swiping up.

I have both the iPhone 6 and 6 Plus and both have the same issues. It doesn't happen all the time, so I'm guessing this is some sort of bug in iOS 8.0.2?

It's quite annoying having to unlock the phone and hit the camera app instead of being able to quick-access.

Would love to hear if anyone else is also experiencing the same issue.


It's the camera icon on the bottom right of the lock screen.

 

clihar

macrumors newbie
Sep 12, 2014
21
3
I have the same issue as well.. iPhone 6 Plus IOS 8.02. I submitted an bug report to Apple. Hopefully this will be fixed in the next release.:rolleyes:
 

Nikhil72

macrumors 65816
Oct 21, 2005
1,222
792
I wasn't noticing this on my iPhone 6 but on my Plus, it's definitely happening and I've missed some shots as a result. I noticed that it only seems to happen if i'm holding the plus in landscape rather than portrait.
 

PBG4 Dude

macrumors 68030
Jul 6, 2007
2,897
2,181
This is no longer an issue in 8.1b (for me). Just tried it 30 times in a row. 30 for 30 success rate, definitely not like 8.0 or 8.0.2.

edit: iPhone 6
 

Truthfulie

macrumors regular
Dec 18, 2013
248
0
Instead of the camera grabber, I had trouble grabbing handoff/app suggestion grabber. 8.02 iPhone 6. It's probably software issue, but I haven't had any issues(yet) since I've got mine replaced (due to other reasons).
 

dusters711

macrumors regular
Aug 12, 2008
118
10
Yes. Same here on the iPhone 6... It only seems to do it for me if I have a bunch of notifications on the lock screen.
 

ARH1956

macrumors 6502
Sep 12, 2007
384
38
NE Alabama
I cannot duplicate this issue on my i6+ running 8.0.2.
I tried it numerous times and mine is responding properly.
 

kas23

macrumors 603
Oct 28, 2007
5,627
291
I've had this problem on my Plus a few times. It doesn't happen often, but maybe 5% of the time I use the swipe up feature.
 

Derek87

macrumors 6502a
Jan 29, 2009
581
129
happens for me with my iPhone 6 with 8.0.2

just came here to see if anyone else has experienced. apparently, i'm not the only one...
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.