Difficulty swiping up for Camera on lock screen

Discussion in 'iOS 8' started by Hustler1337, Oct 1, 2014.

  1. Hustler1337 macrumors 68000

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #1
    Hi guys,


    Has anyone been having difficulty swiping up on the lock screen to quick-access the camera?


    I've consistently had trouble swiping up as often it wouldn't register my touch on the screen, or it would but would immediately stop recognising my touch a few millimetres swiping up.

    I have both the iPhone 6 and 6 Plus and both have the same issues. It doesn't happen all the time, so I'm guessing this is some sort of bug in iOS 8.0.2?

    It's quite annoying having to unlock the phone and hit the camera app instead of being able to quick-access.

    Would love to hear if anyone else is also experiencing the same issue.


    It's the camera icon on the bottom right of the lock screen.

    [​IMG]
     
  2. clihar macrumors newbie

    Joined:
    Sep 12, 2014
    #2
    I have the same issue as well.. iPhone 6 Plus IOS 8.02. I submitted an bug report to Apple. Hopefully this will be fixed in the next release.:rolleyes:
     
  3. terrywfoster macrumors regular

    Joined:
    Jun 15, 2009
    #3
    Can confirm this issue on my iPhone 6 with 8.0.2.
     
  4. Nikhil72 macrumors 6502a

    Joined:
    Oct 21, 2005
    #4
    I wasn't noticing this on my iPhone 6 but on my Plus, it's definitely happening and I've missed some shots as a result. I noticed that it only seems to happen if i'm holding the plus in landscape rather than portrait.
     
  5. PBG4 Dude macrumors 68020

    PBG4 Dude

    Joined:
    Jul 6, 2007
    #5
    This is no longer an issue in 8.1b (for me). Just tried it 30 times in a row. 30 for 30 success rate, definitely not like 8.0 or 8.0.2.

    edit: iPhone 6
     
  6. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #6
    Notice this the other day, super annoying.

    iPhone 6 w/ 8.0.2
     
  7. Truthfulie macrumors regular

    Joined:
    Dec 18, 2013
    #7
    Instead of the camera grabber, I had trouble grabbing handoff/app suggestion grabber. 8.02 iPhone 6. It's probably software issue, but I haven't had any issues(yet) since I've got mine replaced (due to other reasons).
     
  8. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
  9. Ergates-thi-Ant macrumors 6502

    Joined:
    Sep 9, 2013
    #9
    I had this in 8.0, but haven't seen it since updating to 8.0.2 on my iPhone 6 plus.
     
  10. dusters711 macrumors regular

    Joined:
    Aug 12, 2008
    #10
    Yes. Same here on the iPhone 6... It only seems to do it for me if I have a bunch of notifications on the lock screen.
     
  11. Risco macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
  12. ARH1956 macrumors 6502

    Joined:
    Sep 12, 2007
    #12
    I cannot duplicate this issue on my i6+ running 8.0.2.
    I tried it numerous times and mine is responding properly.
     
  13. kas23 macrumors 603

    kas23

    Joined:
    Oct 28, 2007
    #13
    I've had this problem on my Plus a few times. It doesn't happen often, but maybe 5% of the time I use the swipe up feature.
     
  14. Derek87 macrumors 6502

    Joined:
    Jan 29, 2009
    #14
    happens for me with my iPhone 6 with 8.0.2

    just came here to see if anyone else has experienced. apparently, i'm not the only one...
     
  15. MacTCE macrumors 6502

    Joined:
    Dec 20, 2013
    #15
    I'm glad this is fixed in 8.1. This has been a serious headache.
     

Share This Page