difficulty with reopening files on flash drive

Discussion in 'Mac Basics and Help' started by lrweid, Jul 12, 2009.

  1. lrweid macrumors newbie

    Joined:
    Jul 12, 2009
    #1
    I'm a new convert from a pc. Have a new macbook pro.

    Today I went to use my flash drive to open some old files (which were created on a pc, Word) to see if I wanted to delete them, opened several files with Word using Windows for Mac, closed out the files, went to reopen them and couldn't. The size of the files went down to zero KB after opening.

    I had tried to move several to the trash but I got an "error -43" code. I can't figure out why this is happening. No idea where to start. Thanks for any help you can give.

    My mother, who's not much at computers, asked me a simple question...did you try saving before you x-ed out?

    So I tried it and low and behold...it worked. However, this still does not get me back the files I opened previously that are now at zero KB. Are they gone forever?
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    You might want to try a recovery app like Data Rescue 2.
     

Share This Page