Digital AV Adapter - Black frame around iPad screen, but not videos (pic inside)

Discussion in 'iPad Accessories' started by imacericg, Mar 25, 2011.

  1. imacericg macrumors regular

    Joined:
    Jun 11, 2007
    #1
    I have the Digital AV Adapter and when I plug it in, I get a black frame around the iPad screen in both portrait and landscape mode. This is not the black bars on the side that I should be expecting, its a black frame around everything, see the picture below.

    When I load a movie, it takes up the full screen, which makes me believe its not a TV setting.

    Any ideas?

    [​IMG]
     
  2. Emzy-121 macrumors newbie

    Joined:
    May 9, 2014
    #2

    I have experienced this with my iPad as well .. Unsure as to why this is happening .. I have a cartoon hd app which has movies and the movies are in a tiny little box in the middle of the screen .. However, when I connect my iPhone .. It is presented in full screen on the HDTV .. Strange
     
  3. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #3
    Aspect ratio. Your iPad has a certain aspect ratio which doesn't match that of your TV. Your video content, however, is probably a closer match if not the same (depends on the content).
     
  4. hungx macrumors 6502

    hungx

    Joined:
    May 8, 2012
    Location:
    Davis, CA
    #4
    I think the OP is referring to the black borders at the top and bottom of the picture, not the ones on the sides.

    ----------

    Have you tried using the adapter with another TV?
     

Share This Page