Digital Performer help!

Discussion in 'Digital Audio' started by HDOL, Jan 2, 2011.

  1. HDOL, Jan 2, 2011
    Last edited: Jan 2, 2011

    HDOL macrumors newbie

    Joined:
    Apr 5, 2009
    #1
    Hello, I have DP version 5.12 installed currently. It was working great until I upgraded my OS from Tiger version 10.4 to Leopard version 10.5. Now every time I try to record in DP when I press the space bar I receive the following message in a pop up window. . . mac os error: Resource was not found -192
    I have tried to re-install the program with my DP cd and still am receiving the error message. I have a theory that DP 5 may not work with the Leopard Os for what ever reason, but perhaps some one here has better news for me. Any help would be appreciated. I would contact MOTU today but their support lines are closed on Sundays. Thank you. :confused: I have discovered the answer and for those of you struggling with the same issue the answer is to update DP 5.12 to 5.13 with a patch that is available at MOTU website. You must be registered at the site and your software must be registered as well. I will be patching this as soon as I am able to come up with my registration number for DP. :D :apple:
     
  2. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #2
    DP 5.12 is a rather old version. MOTU is now at version 7.x I believe. I am sure their is compatibility issues with V. 5 and Leopard. Remember there were a lot of changes between Tiger and Leopard. Unfortunately the upgrade to 7 won't be free, but it should be a reasonably priced upgrade.
     

Share This Page