disable "._" file creation

Discussion in 'macOS' started by interconnect, Feb 12, 2009.

  1. interconnect macrumors regular

    interconnect

    Joined:
    Nov 15, 2007
    #1
    anyone know of a way to disable the "._" hidden file creation when copying files from a mac to a pc? whenever i copy a file over my network to a pc i get a ._whatever file that's a hidden file. i've searched all over and can't seem to find anything about this.
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. interconnect thread starter macrumors regular

    interconnect

    Joined:
    Nov 15, 2007
    #3
    yeah i did that already. those don't really bother me as much as the ._ files do whenever i copy a file.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    Do you have Show hidden files enabled on the Windows PC? I think that is what causes every ._ file to show.
     
  5. interconnect thread starter macrumors regular

    interconnect

    Joined:
    Nov 15, 2007
    #5
    yes i do, i like having that on so i can clean out hidden files.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    I think that may be your problem, and something you might have to deal with.

    If you want to see hidden files, you're going to see hidden files.
     

Share This Page