Disable Accessibility mode?

Discussion in 'iPhone' started by VydorScope, Oct 26, 2011.

  1. VydorScope macrumors regular

    VydorScope

    Joined:
    Oct 12, 2011
    #1
    Some how I keep getting into the mode where the phone reports back everything you type, reads the screens to you and etc. Very annoying. I know how to get out of it (SETTINGS->GENERAL->VOICE OVER) but how do I stop it from getting turned on, ever?
     
  2. M87 macrumors 65816

    Joined:
    Jul 18, 2009
    #2
    Make sure that you don't have triple-click home set to toggle voiceover.
     
  3. VydorScope thread starter macrumors regular

    VydorScope

    Joined:
    Oct 12, 2011
    #3
    Where can I find that?
     
  4. M87 macrumors 65816

    Joined:
    Jul 18, 2009
  5. VydorScope thread starter macrumors regular

    VydorScope

    Joined:
    Oct 12, 2011
  6. M87 macrumors 65816

    Joined:
    Jul 18, 2009
    #6
    I imagine that was your problem then. Can't think of any other way to accidentaly turn it on.
     
  7. nikos163 macrumors newbie

    Joined:
    Feb 8, 2012
    #7
    Computer error

    Hi...Hope someone can help me with this. I was trying to paste my resume at a jobsite and it could not fit in to paste, so I was asked to press "CTRL + V to make it fit. Unfortunately, by doing that, my fonts on that site suddenly became huge and cannot make it return back to normal. I tried to disable the assessibility mode, but had no idea how to go there.

    Thanks,
    Nick
     

Share This Page