Disable animations in excel 2016

Discussion in 'Mac Apps and Mac App Store' started by mirzank, Mar 10, 2015.

  1. mirzank macrumors regular

    Joined:
    Apr 15, 2008
    #1
    Anybody figure out how to disable cell movement animations in excel 2016? Makes ezcel very slow moving between cells. I had the same issue in excel 2013 for windows and once I disabled animations the scrolling speed picked up again, lag went away, and resource usage went down.
    The only option I can find on Mac is in preferences, edit, disable animation when deleting inserting rows and columns. But this is only specific to rows and columns and not the other animations when copy pasting between cells or moving through the worksheet.

    If someone has a solution please point me in the right direction.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I don't think we have the level of control over the application.
     
  3. mirzank thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #3
    aahh ok. i guess its not something microsoft allows on mac. because on windows there actually is an option for this.

    if you're using excel 2016 could you please check something for me. f2 will edit a cell, but instead of the arrows keys moving the text insertion point within the cell, they actually change the cell. so for example if im in cell B2, and press f2 to edit cell, and press the left arrow key to move my cursor back, instead of doing that it moves the cell to b1. Can you please check if you have the same behavior. and if you know of a way to revert it back to how it worked in excel 2011 mac and all the excels on windows.
     
  4. Enzo macrumors member

    Joined:
    Jan 21, 2008
    #4
    Same thing happens to me.
     
  5. javadba macrumors newbie

    javadba

    Joined:
    Jun 18, 2017
    #6
    The animation breaks page-down-with-select: I was unable to select a few hundred lines of a single column because the cursor kept trying to jump back and forth (as part of the animation nonsense). It also slows down editing and is distracting. Have you heard anything about disabling this on Mac? Given that the ability to disable exists on Windows it feels like another case of Mac users being treated like second class citizens. I will be re-evaluating LibreOffice: the Calc app is quite good.
     

Share This Page