Disable Control-Click

Discussion in 'macOS' started by Mechcozmo, Nov 22, 2007.

  1. Mechcozmo macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #1
    I'm trying to play Homeworld via VMware Fusion, and it works fine graphically but whenever I press the control key and click.... wrong action. How do I disable the control-click behavior of OS X?

    Switching keys won't do it, as then it would just be the same action happening on a different key.
     
  2. Mechcozmo thread starter macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #2
    I've found the solution. VMware has an option in the preferences. I've disabled both keyboard and mouse shortcuts for the most playable game.

    Unfortunately, Homeworld uses OpenGL instead of DirectX, which means I have to use the software render, but it works!
     

Share This Page