iPad Disable Cydia apps via USB?

Discussion in 'Jailbreaks and iOS Hacks' started by iDap, Dec 28, 2012.

  1. iDap Guest

    Joined:
    Nov 29, 2012
    #1
    Hey fellas,

    How do I disable all of the cydia apps via USB (iFunBox)?

    My iPad2 is stuck on the apple logo. But i'm able to view the files on the iPad2
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    That won't work
    Did you install something that caused this to happen ?
    If so, hold down the volume up button while booting, once in safe mode remove it, then reboot.

    What firmware ?
    Do you have SHSH saved ?
     
  3. iDap thread starter Guest

    Joined:
    Nov 29, 2012
    #3
    I think so, I updated folder enhancer, but it didn't crash right away, maybe the day after. It might not even be the problem.

    But I was using iFile, browsing only, didn't change anything, and it turned off.


    I tried the volume up button while booting, it didn't work.

    FW absinthe 5.0.1
    yes I have SHSH saved, but what are these for? restoring?
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Yes, under some conditions, you can restore with saved SHSH

    Are you sure you didn't remove or alter a file while playing with iFile ?

    That sounds like what happened since your issue began just after that.
     
  5. iDap, Dec 28, 2012
    Last edited: Dec 28, 2012

    iDap thread starter Guest

    Joined:
    Nov 29, 2012
    #5
    I'm 100% sure I didn't delete or change anything in iFile.

    Oh I forgot to mention, there was a file called MobileSubstrate.dylib in the root of MobileSubstrate folder and it was 0 bytes, then it vanished, when I was browsing with iFunBox.

    could this be the problem? maybe if anyone can send me a copy of this file and place it in the folder?
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    The volume up to Safe Mode only works when MobileSubstrate is functioning correctly.
    Yep, you need to restore

    And stay clear of iFile until you get 3 months of experience with being jailbroken.
     
  7. iDap, Dec 28, 2012
    Last edited: Dec 28, 2012

    iDap thread starter Guest

    Joined:
    Nov 29, 2012
    #7

    LOL, I have been using my jailbroken ipad + ifile for over a year.

    Is it really hard to understand? I said I haven't changed anything in iFile, I was only BROWSING. I never got near to the MobileSubstrate folder.

    The only thing I have done is updated Folder Enhancer.

    Now if someone can please send me a copy of MobileSubstrate.dylib for the iPad2?
    I have seen on a other forum that someone had the same problem for the iPhone and someone sent him the same file and got it worked again.

    Mine must have got corrupted\deleted by something else.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Next time stay away from ifile.
    Dont even install it or things might get deleted or dissapear on their own:D
     
  9. iDap, Dec 28, 2012
    Last edited: Dec 28, 2012

    iDap thread starter Guest

    Joined:
    Nov 29, 2012
    #9
    lol, if I deleted the file, I would honestly say I have deleted it by accident and request it without making this whole issue up and waste my time, but I swear as soon as I opened iFile, the iPad was starting to get slow and then froze up.

    I'm 100% sure the issue is not from iFile. I mean why the hell I would even delete it?

    to get into more detail of why I opened iFile, I wanted to move files downloaded from a browser called Mercury to a folder, I have been doing this usually for a while. But I didn't get the chance to reach that friggin folder, this problem could have happen without using iFile.

    this MobileSubstrate.dylib thing might even not be the problem, but who knows? we could try.

    now anyone going to actually "help" and send me this file? or just keep arguing?
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    Hey man, I believe you.:D
    I have done plenty of dumb things before with JB phones and computers in general:D
    No big deal. Hope someone has that particular file and attaches it for ya.
    Hope its an easy fix.
    If not and you have shsh blobs for it for 5.0.1 or 5.1.1 you can still restore to a jailbreakable firmware version.
     
  11. iDap thread starter Guest

    Joined:
    Nov 29, 2012
    #11
    no problems mate, thanks! :D
    yea of course I have done dumb things too, but seriously I haven't deleted anything :p

    hope so, I'll restore it if this doesn't solve the problem :)

    here's a link of someone actually getting it to work after adding the MobileSubstrate.dylib file
    but he deleted that file only, mine could actually have more deleted/corrupted files :(

    http://modmyi.com/forums/general-iphone-chat/520101-i-accidentally-deleted-mobile-substrate-file.html
     

Share This Page