Disable display?

Discussion in 'Mac Basics and Help' started by wako, Oct 7, 2008.

  1. wako macrumors 65816

    Joined:
    Jun 6, 2005
    #1
    I connected an external display to my MBP. I was wondering if it is a way to disable the laptop display so its not an extension of the desktop.


    I know by putting it to sleep and then waking it up usually remedies this, however right now my MBP is unable to wake up from sleep when the lid is closed. Just wondering if there was another way.
     
  2. jtyler1383 macrumors newbie

    Joined:
    Aug 29, 2008
    #2
    What about mirroring the display and just turning down the contrast on your mbp?

    :apple: > System Preferences... > Displays

    Select the arrangment tab and click mirror displays.
     
  3. wako thread starter macrumors 65816

    Joined:
    Jun 6, 2005
    #3
    problem with that is that the screen i have attached native resolution is 1920x1200, and the MBP is just 1440x900. When you mirror you can only mirror on the lowest resolution :(


    i seriously cant believe macs dont have the ability to just disable a screen. PCs have had this option for well over a decade
     
  4. Samarium macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #4
    Though luck. :cool:
     
  5. Musicmasta macrumors member

    Musicmasta

    Joined:
    Aug 3, 2008
    Location:
    Syracuse
    #5
    just close your macbook.. if you connect a usb device or click with your mouse/tap your keyboard your macbook will wake. That's how I use my external.
     
  6. wako thread starter macrumors 65816

    Joined:
    Jun 6, 2005
    #6



    try reading the first post...



    i think the sensor is farked because it no longer allows me to do this
     
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
  8. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #8
    Do you have the nVidia GPU? That might be the problem with the recalls Apple/nVidia are having right now.
     

Share This Page