Disable Hardware acceleration Flash

Discussion in 'Mac OS X Lion (10.7)' started by appleguy, Jul 25, 2011.

  1. appleguy macrumors 6502

    appleguy

    Joined:
    Aug 23, 2002
    Location:
    Auckland, NZ
    #1
    Hey guys I am trying to get flash to work to watch iSky here in NZ.
    they recommend disabling Hardware acceleration I can get the box to come up but I can not untick the box for it. in fact the mouse doesnt work in the settings screen I have to use the keyboard. does anyone know the key command to untick the box?
     
  2. wooddorf macrumors member

    Joined:
    Oct 8, 2009
    #2
    Tab to select the tick box and press space, then the same to exit settings.
     
  3. appleguy thread starter macrumors 6502

    appleguy

    Joined:
    Aug 23, 2002
    Location:
    Auckland, NZ
    #3
    tried that but the box stays ticked.
    now if it makes a difference I cant get just the tick box to highlight its a yellow box that goes around the box as well as the hardware acceleration label
     
  4. hehe299792458 macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #4
    I thought Flash HA was disabled by some bug in lion
     
  5. iL15hts macrumors member

    iL15hts

    Joined:
    Jun 16, 2011
    #5
    Wirelessly posted (Mozilla/5.0 (iPod; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A5274d Safari/7534.48.3)

    Try the 64 bit beta version 11. I tried it and it works fine not cpu hog now.
     

Share This Page