Disable hyperthreading in windows 7 3.33 MP?

Discussion in 'Mac and PC Games' started by TheLOGICalone, Oct 24, 2010.

  1. TheLOGICalone macrumors regular

    Joined:
    Jun 7, 2010
    Location:
    Jersey
    #1
    Hi, can anyone tell me how to disable hyperthreading in windows 7 64 bit pro? I have a 3.33ghz mac pro 3x4gb 1333mhz ram, stock 1tb hd, 5870. I want to disable ht because i heard it helps gaming performance, I've been running arma 2 and it stutters a lot on maxed out settings.
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    ArmA II struggles on almost any machine at max settings. You're better off turning down your graphic settings compared to disabling hyperthreading.
     
  3. MikieMcBikie macrumors regular

    Joined:
    Mar 14, 2009
    Location:
    TN
    #3
    old days it was in the bios, not sure about 7 or running 7 thru bootcamp. imo if that mp cant deal with hyper threading on, it is probably your graphics card lacking, but i got a mini and haven't touched a real pc in awhile :p

    good luck!
     
  4. Ace134blue macrumors 6502a

    Ace134blue

    Joined:
    Sep 17, 2009
    #4
    Hyperthreading really wont *hurt* gaming performance. There is no way to disable it. Just lower your graphic settings
     
  5. iWolf00 macrumors member

    Joined:
    Jul 7, 2010
    #5
    I don't think you are going to have any issues with any game at all, since my MP (2009) specifications are lower than yours. Most of the game I've are running in full setting (1920X1080) such as Fallout new vegas with no major issues.

    I advice you should not do anything to your machine.
     

Share This Page