Disable IR Receiver in Lion?

Discussion in 'Mac OS X Lion (10.7)' started by Lexoticstylez02, Jul 16, 2011.

  1. Lexoticstylez02 macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #1
    I'm trying to disable my IR receiver on my mac using 10.7 GM, however the previous preference option under System Prefs -> Security is no longer there.. Any ideas how to go about this? I have an AppleTV in the same room and have been going insane!
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    It's still there in mine.
    Security & Privacy -> General
     

    Attached Files:

  3. Lexoticstylez02 thread starter macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #3
    Strange.. this is how mine looks after updating.

    [​IMG]

    Do you think something went wrong during the install?
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Not sure. It's weird. I have the server version installed, not like that should matter much.
     
  5. Lexoticstylez02 thread starter macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #5
    Very weird, I can't find anything on anyone else having this issue either.
     
  6. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    I checked my other machines, all have the same preference. Unless someone else chimes in to say they don't have it either I'm at a loss. Sorry.
     
  7. superericla macrumors 6502

    Joined:
    Sep 27, 2010
    #7
    That is odd. You're also missing the "Disable restarting to Safari when screen is locked" checkbox.
     
  8. Lexoticstylez02 thread starter macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #8
    Hm, I guess my only option left is to do a restore?
     
  9. Lexoticstylez02 thread starter macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #9
    I actually found a way around it, I downloaded "candelair" went into those system preferences and disabled the IR from there just in case anyone else has this problem in the future!
     
  10. alaero macrumors newbie

    Joined:
    Mar 8, 2008
    #10
    Yep, same thing happeneing here even after a re-install

    Very weird
     
  11. Lexoticstylez02 thread starter macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #11
    If you have Candelair installed or anything that messes with the IR driver, delete it. That will re-enable the option under Security & Privacy, found this out today.
     

Share This Page