Disable iTunes shortcut?

Discussion in 'OS X El Capitan (10.11)' started by johannnn, Dec 1, 2015.

  1. johannnn macrumors 6502a

    johannnn

    Joined:
    Nov 20, 2009
    Location:
    Sweden
    #1
    I installed an app called DoublePane to move windows with the keyboard. I like the default ctrl+alt+left/right shortcuts. However, whenever I press them iTunes also starts and wants to switch song. How do I disable these iTunes shortcut? In fact, I dont even use iTunes on this computer (work) but I'm afraid of deleting the app since OS X doesn't like when system stuff is deleted
     
  2. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #2
    iTunes should not start when you press ctrl+alt+left/right.
    You've got some Service (in the Finder menu) or keyboard shortcut (in System Preerences -> keyboard) or perhaps another 3rd party App messing with you.
     
  3. johannnn thread starter macrumors 6502a

    johannnn

    Joined:
    Nov 20, 2009
    Location:
    Sweden
    #3
    Thanks for the reply. Was the 3rd app Butler that had enabled the shortcut. Took me a loooong time to find that shortcut within Butler :/
     
  4. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #4
    Yeah, you add these things for the obvious benefits, then curse them for the hidden drawbacks. I keep my System pretty clean now days.
     

Share This Page