Disable MBP Touchpad

Discussion in 'Mac OS X Lion (10.7)' started by uncleiven, Jan 6, 2012.

  1. uncleiven macrumors regular

    Joined:
    Nov 6, 2009
    #1
    Unfortunately due to liquid damage, my integrated touchpad on my Mid 2009 Macbook Pro has started playing up.

    For example the mouse will randomly move around my screen and left and right click spontaneously.

    I have a magic mouse as I use the MBP on a desk so dont really have a need for the actual touchpad.

    Yes, I know its a shame and yes I will look to have it repaired but for the time being I want to know if there is a way of completed disabling to touchpad so it stops interfering with my Mac as its really annoying now!

    Cheers
    Adam

    ----------

    Doesn't matter.

    I find the option via "Universal Settings"

    :)
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #2
    I think you mean "Universal Access"... just to be clear for anyone who finds this later.
     
  3. uncleiven thread starter macrumors regular

    Joined:
    Nov 6, 2009
    #3
    Yeah sorry, dont know why I said Universal Settings lol
     

Share This Page