Disable messages in Yosemite? **Solved**

Discussion in 'OS X Yosemite (10.10)' started by Maskusee, Oct 17, 2014.

  1. Maskusee, Oct 17, 2014
    Last edited: Oct 17, 2014

    Maskusee macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #1
    Is there a way to disable the continuity messages or any messages going to a Mac installed with Yosemite???

    Thanks,
    Rob
     
  2. melman101 macrumors 68030

    Joined:
    Sep 3, 2009
    #2
    You mean iMessages you get on your iPhone? You want to turn off iMessage on your Mac?

    Go to Messages | Preferences |

    select your iMessage account on the left and click off the checkbox that says enable this account.
     
  3. Maskusee thread starter macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #3
    thank you for your quick repply.

    I'm trying to turn off messages on the Mac.
    Seems like now i get duplicate messages on my iPhone and Mac.
    I just want to keep those distractions (messages), off my Mac for now.



    **Solved, i couldn't find Message App on my Mac System Preferences, i typed "Messages" in spotlight, found it, and did what the post above suggested. Thank You Again !!!!

    Thanks again
     
  4. ratman2356 macrumors member

    Joined:
    Jun 28, 2010
    #4
    Took me a while as well. I tried it out and send my daughter a message and it showed up as coming from my other daughters number. Can not edit the number it is coming from either, at least not that I can find. Had to disable the whole thing.

    Maybe this OS will be ready for primetime some day but all I am finding is bug after bug and dead ends with no options.
     
  5. ramonetl macrumors newbie

    Joined:
    Mar 15, 2013
    Location:
    Seattle, WA
    #5
    Doesnt work. Messages still come up on mac even when not active.

    I did this some time ago and still even though its not active I still get the damn messages from iphone on mac. If I disable Imessage oon iphone I can no longer sms my wife. Didnt have these issues in Mavericks. I totally regret upgrading to Yosemite. Not only ugly but buggy. I dont want messages showing on my mac from sms on phone. WTH apple!
     

Share This Page