Disable Mini 2 Split Screen

Discussion in 'Jailbreaks and iOS Hacks' started by JackieInCo, Dec 6, 2015.

  1. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #1
    I installed a mod a few months ago that enabled split screen view but I can't figure out what it is called to remove it. It's not Medusa because it's not listed as installed.

    Anyone have any ideas?
     

    Attached Files:

  2. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #3
    Not it.

    Here is what I have and it's not a lot:

    Big Boss icon set
    Cydia Installer
    Cydia Substrate
    Cydia Translations
    Minimal Hosts Blocker
    Pangu Untether
    Patcyh
    Substrate Safe Mode
    Unlimited Itunes Radio skips

    None of it makes sense to enable that split screen. All I JB for is to block ads in everything and to have unlimited skips in iTunes Radio.
     
  3. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #4
    I think Splitify might have been it going by the screenshots. The problem is when I removed it, it didn't actually remove it. I just tried to install and remove it again with no luck. Cydia shows it's gone but I can still enable the split screen.
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    boot into cydia substrate disabled mode by holding the volume up button while the phone is booting up

    See if the split screen interface still activates
     
  5. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #6
    Ok, I booted the iPad while holding the volume up button. No mods show up in the settings pane. The split view still works. Does this mean it's something that is built into 9.0.2?
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    That means the split view you're experience isn't due to a tweak

    It is probably a feature of 9.0.2

    I thought it was only for the iPad Air 2 but maybe I'm wrong
     
  7. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #8
    After searching Google, this is called slide over and is enables on the iPad Mini 2 and later iPads. I'm trying to find a way to disable it now. I don't thikn there is a way though.
     
  8. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #9
    Just figured it out. Settings / General / Multitasking. Turn off allow multiple apps.
     

Share This Page