Disable Notification Center on lock screen

Discussion in 'iOS 8' started by staccato83, Sep 12, 2014.

  1. staccato83 macrumors 6502a

    staccato83

    Joined:
    Sep 9, 2008
    Location:
    Las Vegas
    #1
    Did this option get removed in iOS 8? I can't seem to find the setting to disable it. There is a setting to disable Control Center, but not Notification Center.

    Any ideas?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. That-Guy macrumors 6502a

    That-Guy

    Joined:
    Feb 25, 2012
    Location:
    UK
    #3
    It's under Settings>Touch ID & Passcode

    or if it's not the 5S you have its just under Passcode.

    You need to have a Passcode enabled to disable it now though.
     
  4. staccato83 thread starter macrumors 6502a

    staccato83

    Joined:
    Sep 9, 2008
    Location:
    Las Vegas
    #4
    Thanks guys!

    Seems like a strange place to move it rather than have it under Notifications.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    I guess to show that it only applies to when you have a passcode or TouchID enabled and not otherwise.
     

Share This Page