Disable On Screen Keyboard Viewer

Discussion in 'Mac Basics and Help' started by JeffMonty, Dec 27, 2009.

  1. JeffMonty macrumors member

    Joined:
    Feb 14, 2008
    #1
    A few days ago I was looking for the ability to use an on screen keyboard in OS X. I found the option through System Preferences --> Language & Text --> Input Sources.

    After I turned it off (by unchecking Keyboard & Character Viewer) I still see the Keyboard Viewer pop up when I go to install anything. I don't see the Input Menu in my Menu Bar anymore.

    Anyone know how to disable it for good?
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Click the x in the top left corner?
     

    Attached Files:

  3. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #3
    never seen that but here are some pics of my pref. pane. to see if anything is checked on yours.
     

    Attached Files:

  4. JeffMonty thread starter macrumors member

    Joined:
    Feb 14, 2008
    #4
    I've tried that but it keeps reappearing. Haven't tried a restart, maybe that will help?

    I checked my pref pane as well and everything looks the same as yours.

    EDIT: The restart fixed it
     

Share This Page