Disable Private Browsing

Discussion in 'OS X Yosemite (10.10)' started by izzibe 59, May 2, 2015.

  1. izzibe 59 macrumors newbie

    Joined:
    May 2, 2015
    #1
    Good morning.
    I download the new version OS X Yosemite to my computer. I do not like it. I just should have left my computer alone and stayed with my original stuff. Anyway, now i get this pop us that private browsing enabled every now and then on my screen. I have to retype all my passwords and everything. Can some please tell me to disable this.

    Thank you.
     
  2. dZp macrumors 6502a

    dZp

    Joined:
    Mar 29, 2006
    #2
    Safari > Preferences > General > Safari opens with:

    If you currently have "A new private window" selected, change to "A new window".
     

Share This Page