Disable QuickLook Animation?

Discussion in 'OS X El Capitan (10.11)' started by Jayson A, Mar 12, 2016.

  1. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #1
    So, I don't like all of the zooming animations in El Capitan. They really bother me and slow down my workflow. I would love to disable the QuickLook animation like I did in Mountain Lion, but the only thing I can find on how to do this is by using this command:

    Code:
    defaults write -g QLPanelAnimationDuration -float 0
    However, when using this code in El Capitan, it only affects the zoom OUT and not the zoom IN. Zoom in will still be regular speed and zoom out will be completely missing. Deleting that line will result in the normal zoom out animation again.

    Does anyone have any ideas on how to disable both zoom in and zoom out animations in El Capitan? Maybe there's another code out there that will do this?

    I've found 2 or 3 articles on how to speed up El Capitan and this code seems to be on each site, but do they even try these codes? I think they just copied them from earlier Mac OS X versions and assume they still apply today.

    Please advise.

    Thank you.
     
  2. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #2
    Zoom in/out of what?
     
  3. Jayson A thread starter macrumors 68000

    Joined:
    Sep 16, 2014
    #3
    When pressing space bar, a quick look window zooms open. The command I posted used to disable both zoom in and zoom out animations of this window, but in El Capitan, it only affects the zoom out animation. So the window now zooms open, but then abruptly disappears when exiting quick look.
     

Share This Page