Disable Read Receipts in Entourage

ee99ee

macrumors 6502
Original poster
Mar 9, 2006
269
3
Currently, when someone sends me a message with a read receipt request, Entourage somehow automaticly sends the receipt without me ever knowing. I have tested this by sending myself a message w/ read receipt, and I did get a receipt back when I viewed it in Entourage.

How do I totally disable read receipts from being sent? I don't want people to know when I've read their message... if I want them to know, I'll reply.

-Chris
 

Foggy

macrumors 6502a
Jul 4, 2006
513
5
London, UK
No idea, but I flippin hate it when people put read reciepts on stuff - thankfully Thunderbird asks me if I want to send it - no I bloody dont!!!
 

iMeowbot

macrumors G3
Aug 30, 2003
8,643
0
I thought that Entourage didn't implement this, did they add it in some update?

Anyway, here is some stuff about forcing Entourage to send receipts. Maybe you have some forgotten rule that does this?
 

ee99ee

macrumors 6502
Original poster
Mar 9, 2006
269
3
Nope, I haven't used any rule to enable it.

Apparently it was turned on in some update, because I *am* able to send a message to myself and as soon as I sync back up to the Exchange server I get a read-receipt.

Thanks,

Chris Miller