Disable Remote Receiver on iMac 2010

Discussion in 'Windows, Linux & Others on the Mac' started by LastLine, May 30, 2011.

  1. LastLine macrumors 65816

    Joined:
    Aug 24, 2005
    #1
    Hey all,

    I've disabled the Remote Receive in OS X on my iMac (too many things it conflicts with!) but I can't find an option for that in Windows 7 in boot camp, anyone able to point me at it?

    Damned thing picks up everywhere!
     
  2. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #2
    You would have to open up Device Manager in Windows, Find the Apple IR Receiver, Right Click on it and Choose Disable.

    Apple IR Receiver might not be the exact name (I'm not on a Mac right now so I can't check).
     

Share This Page