Disable Shared links in Safari?

Discussion in 'iOS 7' started by KTK1990, Aug 8, 2013.

  1. KTK1990 macrumors 6502

    Joined:
    Dec 26, 2008
    #1
    Does anyone know how to disable the Shared links tab in Safari?

    It is filled up with links that are posted on my Twitter feed, but I never check them. Is there any way to disable the tab? All it does for me is take up battery and data to update something I'll never check.
     
  2. Gargantua macrumors newbie

    Joined:
    Sep 6, 2009
    #2
    As soon as you put your Twitter login into the system preferences, shared links are shown.

    Solution:
    Go to system preferences and click on Twitter on the left side.
    Just logoff your Twitter Account. Force Safari to quit and restart.

    That's it.

    Greetings from Switzerland, Ronald Hofmann
    ---
     

Share This Page