• Did you order new AirTags? We've opened a dedicated AirTags forum.

appleluck

macrumors member
Original poster
Dec 1, 2013
35
0
Hi

for some reason, when i leave fcx on rendering, it stopped, (yes i tried using the system pref already)

then some how the apps windows get snap to the top and can not move to the normal maximise position, need to quit only.

anyway i think, forcing it to dim or turn off it is best for me anyway?

i found some pmset but it isn't really for me, it is still like sleeping


mavericks 2013
 

CCerta112

macrumors newbie
Oct 2, 2013
18
17
Aachen
So you want to turn off the display?
That's very easy: You hold down Shift and Control and press the eject button on the top righthand corner ;)
Display off, iMac still on :)
 
Comment

appleluck

macrumors member
Original poster
Dec 1, 2013
35
0
So you want to turn off the display?
That's very easy: You hold down Shift and Control and press the eject button on the top righthand corner ;)
Display off, iMac still on :)


that is the sleep right, it will stop my fcpx rendering, i tried already
 
Comment

yjchua95

macrumors 604
Apr 23, 2011
6,725
231
GVA, KUL, MEL (current), ZQN
Hi

for some reason, when i leave fcx on rendering, it stopped, (yes i tried using the system pref already)

then some how the apps windows get snap to the top and can not move to the normal maximise position, need to quit only.

anyway i think, forcing it to dim or turn off it is best for me anyway?

i found some pmset but it isn't really for me, it is still like sleeping


mavericks 2013

The command is ctrl+shift+eject
 
Comment

Htin

macrumors regular
Mar 6, 2013
162
2
Hi

for some reason, when i leave fcx on rendering, it stopped, (yes i tried using the system pref already)

then some how the apps windows get snap to the top and can not move to the normal maximise position, need to quit only.

anyway i think, forcing it to dim or turn off it is best for me anyway?

i found some pmset but it isn't really for me, it is still like sleeping


mavericks 2013


Just go to your System Preferences then go to Desktop & Screen Saver.
Look at the bottom you'll see Hot Corners choose that.
Choose any corner you like and place "Put Display to Sleep"

Now go to Energy Saver in System Preferences and set everything to never.

Move your cursor to the corner you've set to turn off display and you're done.
 
Comment

Bear

macrumors G3
Jul 23, 2002
8,088
4
Sol III - Terra
Just go to your System Preferences then go to Desktop & Screen Saver.
Look at the bottom you'll see Hot Corners choose that.
Choose any corner you like and place "Put Display to Sleep"

Now go to Energy Saver in System Preferences and set everything to never.

Move your cursor to the corner you've set to turn off display and you're done.
I would also suggest having the Screen Saver set to go on after 10 or 15 minutes in case they forget to put the display to sleep.
 
Comment

Htin

macrumors regular
Mar 6, 2013
162
2
I would also suggest having the Screen Saver set to go on after 10 or 15 minutes in case they forget to put the display to sleep.

hot corners is the fastest way to put the display to sleep. :rolleyes:
 
Comment

Bear

macrumors G3
Jul 23, 2002
8,088
4
Sol III - Terra
hot corners is the fastest way to put the display to sleep. :rolleyes:
I didn't say to not use a hot corner. It's just that sometimes people get distracted and and forget to sleep their display - hence my screensaver suggestion on top of your suggestion.
 
Comment

appleluck

macrumors member
Original poster
Dec 1, 2013
35
0
i found 1 solution

1 hot corner, it worked for me
 
Last edited:
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.