Disable "Slide to Reply"

Discussion in 'Jailbreaks and iOS Hacks' started by todd2fst4u, May 19, 2012.

  1. todd2fst4u macrumors regular

    Joined:
    Jul 13, 2008
    #1
    Is there any tweak besides IntelliscreenX to disable the "slide to reply" and "slide to view" lock slider actions?
    I'm having some problems with IntelliscreenX playing a double notification sound when an imessage is received so I would prefer not to use it.
     
  2. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #2
    Sorry if this sounds stupid but have you turned off the reminder in Settings > Notifications > Messages > Repeat Alert > Never?

    I'm not sure how to do what you want other than with ISX.
     
  3. todd2fst4u thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #3
    I tried that, although that is not the issue really. The SMS tone makes a stuttering sound, then plays all the way through.

    Thanks anyway
     
  4. JBryan84 macrumors regular

    Joined:
    Jul 6, 2011
    #4
    There is a tweak on cydia called DoubleSMStoneremover. Worked for me. I never get the double SMS tone anymore.
     
  5. todd2fst4u thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #5
    I tried that out because it describes my problem perfectly, doesn't seem to have any effect however.
     
  6. cclloyd macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #6
    Why can't you just hit the sleep button again then wake it again and it will be back at the slide to unlock?
     
  7. todd2fst4u thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #7
    That's rather tedious. I like the option IntelliscreenX supplies to disable this, I just don't use any of the other functions it provides. Just curious if there was another tweak to try that offered the same functionality.
     
  8. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009

Share This Page