Disable Spaces?

Discussion in 'macOS' started by Let's Sekuhara!, Feb 1, 2009.

  1. Let's Sekuhara!
    Expand Collapse
    macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #1
    I am repeatedly running into the problem where as I'm trying to move clips in Logic by clicking and dragging to the right, I accidentally trigger Spaces which thinks I want to move something to the space to the right of the one I am currently in. (Is this making sense - am I explaining it ok?)

    So instead of moving my clips to the right I end up in another space. This is of course not what I want.

    I never use spaces since I always just hide apps I'm not using, and navigate back to them with Cmd+Tab. So I wouldn't mind disabling Spaces. Is this possible, and if so how?

    Thanks.
     
  2. dukebound85
    Expand Collapse
    macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #2
    yea, you disable it in system prefs, same place where you enabled spaces
     
  3. ziggyonice
    Expand Collapse
    macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #3
    Just go into System Preferences. Click the "Exposé and Spaces" icon. Under the "Spaces" tab, uncheck "Enable Spaces".

    Done.
     
  4. Let's Sekuhara!
    Expand Collapse
    thread starter macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #4
    Nevermind!

    OMG I feel dumb! I see it right here in SysPrefs: a checkbox to "Enable Spaces".

    Unchecked it.
    Problem solved.

    Nevermiiiiiiiiiiiiind! :D
     

Share This Page